Find the answer to your Linux question:
Results 1 to 5 of 5
HI, I've been using Fedora core 2 for little over a week now and still haven't found, or figured out how to resolve this annoying problem. I have an LG ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Location
    uk
    Posts
    5

    CDROM problems in Fedora Core 2


    HI, I've been using Fedora core 2 for little over a week now and still haven't found, or figured out how to resolve this annoying problem.

    I have an LG dvd rom and a Plextor CDRW, both have the FSTAB entries of:

    /dev/cdrom /mnt/cdrom udf,iso9660 auto,owner,kudzu,ro 0 0
    /dev/cdrom1 /mnt/cdrom1 udf,iso9660 auto,owner,kudzu,ro 0 0


    Now the problem I have is that the cdrom drives seem to stop working after a while, if I go to add new packages, the system asks for one of the Fedora discs, and then proceeds to inform me that the cdrom is not accessible...

    If I then try to eject the cdrom it doesnt work, just says failed to eject device blah blah ..

    Anyone else having similiar problems ?

  2. #2
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    /dev/cdrom /mnt/cdrom udf,iso9660 auto,owner,kudzu,ro 0 0
    /dev/cdrom1 /mnt/cdrom1 udf,iso9660 auto,owner,kudzu,ro 0 0
    replace two lines with these :
    /dev/cdrom /mnt/cdrom auto ro,noauto,user,exec 0 0
    /dev/cdrom1 /mnt/cdrom1 auto ro,nouser,exec 0 0
    it may works..
    Linux For Ever!

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Location
    uk
    Posts
    5
    Thanks, tried that but it's still the same, i'm guessing it's just incompatible cdroms or something .. seems to work though if I logout,insert the cd and then log back in .. just a little problem if it requires a cd change hehe ..

  4. #4
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    no, there is a compatability problem with the lg drives in linux. there exist ways to fix it, let me hunt around abit and see if i cant find any. but search the forums, there was a thread on this a little while ago.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  5. #5
    Linux Newbie
    Join Date
    Aug 2004
    Location
    Houston Texas
    Posts
    192
    try manually unmount and re-mount it again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •