Find the answer to your Linux question:
Results 1 to 5 of 5
Dear sir, How to lock the screen on fedora 8. i have checked two tabs in screen saver preferences 1.Activate screen saver when computer is idle 2.Lock screen when screen ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2008
    Posts
    21

    how to lock the screen


    Dear sir,

    How to lock the screen on fedora 8.

    i have checked two tabs in screen saver preferences
    1.Activate screen saver when computer is idle
    2.Lock screen when screen saver is active.


    after done this still i was unable to lock the screen is there any configuration file is missing if any configuration file is mission how to do this

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Are you using GNOME or KDE.

  3. #3
    Just Joined!
    Join Date
    Feb 2008
    Posts
    21
    Quote Originally Posted by daark.child View Post
    Are you using GNOME or KDE.
    I am using GNOME

  4. #4
    Linux Engineer Thrillhouse's Avatar
    Join Date
    Jun 2006
    Location
    Arlington, VA, USA
    Posts
    1,377
    I believe there's a widget in the Gnome panel that will lock the screen for you. Right-Click on the panel and click Add to Panel, then search for Lock Screen.

    I think you can also bind this to a key combination, CTRL+ALT+L, for instance. I think it can also be configured to activate when the screensaver comes on, not sure about idle time.

  5. #5
    Just Joined!
    Join Date
    May 2008
    Posts
    5
    Type gconf-editor (as the user as you're logged) in the terminal.
    Go to apps>panel>global
    Under lock_down click the checkbox
    Press "OK".
    Restart gnome with Ctrl-Alt-Backspace.

    Or, you could try to assign the 'lock screen' command to a shortcut key. In order to do that, try this:
    Type gconf-editor in the terminal.
    Go to apps > metacity > keybinding_commands
    Here we have a list of twelve slots for commands. Double click on "command_1"
    In Key Value Type xscreensaver -lock
    Go to apps > metacity > global_keybindings
    Double click on e.g. "run_command_1"
    Change the key value to whatever key combination you like (e.g. CTRL-ALT-L).
    Press "Ok".
    Restart gnome with Ctrl-Alt-Backspace.

    Hope it helps. Pls tell me if it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •