Find the answer to your Linux question:
Results 1 to 2 of 2
gday, I just installed yum 1 on my rh 7.1 box. Works ok however the headers it downloads are older versions and I need the latest versions. Anyone got a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    6

    Yum, not so yummy :|


    gday,
    I just installed yum 1 on my rh 7.1 box. Works ok however the headers it downloads are older versions and I need the latest versions. Anyone got a url I can replace the current ones with in the config file? Will fedora headers work ok with 7.1?
    Any help is apreciated.
    cheers,
    heb.

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    6
    whats the go with yum I try update rpm and it cant find dependencies... I try update yum to yum 2 and it says yum is currently at the latest version, which it aint. Whats the point of using yum if I can't update to the latest glibc and the latest kernel? Why would I want to update to a version thats not the latest? This is starting to give me the shits. I try installing apt rpm last nite and it says it needs the rpm 4.1. So i try update rpm with up2date and it shits itself with some corruption error. So i update up2date and still the same problem. So I reinstall redhat and do it all again and still no luck. This is driving me nuts... I need the latests glibc etc to run the latest apps and I cant update to the latest version of anything.!!!

    please someone help. I've searched for hours trying to find help but there isn't much out there. All i want to do is run gaim lol, and I'll be happy!

    btw, can i put in redhat 9 repositry into the yum.conf file instead of using the redhat 7 one? This is the only way I can think of to get the latest files. I tried this last nite, and ofcourse, I got a NULL error in yum when updating the headers cache. I got this error the other nite and apparantly the only solution is to re-install. I did this the other nite and it fixed it.

    cheers,
    heb.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •