Find the answer to your Linux question:
Results 1 to 3 of 3
Whenever I try to shutdown I get a strange message after the line shutting down file systems I have tried my level best to reproduce the problem.... hda hda ...{DriveReadyStatus ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    12

    message during shutdown


    Whenever I try to shutdown I get a strange message after the line
    shutting down file systems

    I have tried my level best to reproduce the problem....

    hda hda ...{DriveReadyStatus Error}
    hda ... {SeekCOmplete Error}
    ..
    md0: dma disabled
    md0: reset success
    ...
    ... {Drive Status Error}
    ...
    System switches off here.

  2. #2
    Linux Guru
    Join Date
    May 2004
    Location
    forums.gentoo.org
    Posts
    1,817
    Do you get errors on startup? Are there other problems, particularly in accessing other partitions or file systems? At the command line, using the "mount" command, does the output look incorrect? And if you answer "yes" to any of these, what is your arrangement of drives and partitions ("mount" will help here)?

  3. #3
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    try
    umount -laf
    and then
    init 0
    and see what happens.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •