Find the answer to your Linux question:
Results 1 to 4 of 4
I run windows,xandros and fedora 1 in my computer.....it was running fine when one fine morning at the booting of fedora 1 the booting stops at enabling swap. the last ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    15

    need help in booting!!!


    I run windows,xandros and fedora 1 in my computer.....it was running fine when one fine morning at the booting of fedora 1 the booting stops at enabling swap.
    the last command is this:
    Enabling swap [OK]
    the other OS are working fine on my computer.Plzz help me !!!1

  2. #2
    Just Joined!
    Join Date
    Jun 2004
    Posts
    23

    try

    try re-booting the whole fedora, try that, but, try a DESKTOP installation, becuase i know the SERVER installation does not work 100%, so i would pick DESKTOP installation.


    Btw, when you re-boot it, try going to the start menu
    System settings - Server settings -> Services

    and de-select SWAP, and hit the stop button. then try rebooting your computer

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Location
    MN USA
    Posts
    70
    If I read your message right - you cant even get to the GUI to change anything. Try booting the system into singel user mode (runlevel 1). You can do this by editing the parameters passed to the kernel on bootup and add
    Code:
    init 1
    to the end of the line.

    If that doesn't work you should boot from the fedora rescue CD and mount your file system ro... Then check your logs to help find the root of your problem(s)

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2004
    Posts
    15
    thanx it worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •