Find the answer to your Linux question:
Results 1 to 5 of 5
I cannot save on the ntfs hdd partition documents made with openoffice. I try to give rights from root to these partitions 9rights to modify) but f9 stay a couple ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2008
    Posts
    52

    [SOLVED] Cannot save files on the NTFS HDD from oenoffice in fedora 9


    I cannot save on the ntfs hdd partition documents made with openoffice. I try to give rights from root to these partitions 9rights to modify) but f9 stay a couple of mninutes and then it makes nothing. In advanced option I set ON everything, but I can still not save any files on the ntfs partitions. Error message: the directory in which I want to save does not exist !
    Any Idea ?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Post the contents of /etc/fstab file and output of fdisk -l command here.
    Code:
    su -
    /sbin/fdisk -l
    cat /etc/fstab
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    May 2008
    Posts
    52
    Something strange is happening. I have 3 computers: 1 laptop (32 bit), 1 desktop (32 bit), 1 home desktop (64 bit). What I posted was from the 32 bit office desktop. I try even more, to mount myself the units (despite the fact that in principle f9 recognize alone the units - with the condition to enter at least one in them - not very nice !). But I really was not able to give writing rights to the ntfs partitions.
    Now, the surprise: on the other 2 computers, without mounting them manual, Openoffice works perfect ! fstab is the same ! I think my office computer has some problems, but why ? I must confess, tis computer (in my office) is in a windows network - but I don't really think that can be a problem. Anyhow, how can you explauin that strange situation ? Same fstab, same situation , different behaivour ?
    content of fstab:

    /dev/VolGroup00/LogVol00 / ext3 defaults 1 1
    UUID=6e7fdf60-1ed8-4a9e-b9ba-1ae88d8a75cd /boot ext3 defaults 1 2
    tmpfs /dev/shm tmpfs defaults 0 0
    devpts /dev/pts devpts gid=5,mode=620 0 0
    sysfs /sys sysfs defaults 0 0
    proc /proc proc defaults 0 0
    /dev/VolGroup00/LogVol01 swap swap defaults 0 0

    OK, units are different, I will post the cresult of fdisk tomorrow, but my home computer ihas a much more complex structure (more partitions, etc).
    OK, I don't have a real explanation and I am still curious why when I give the command to ground writting rights to the partitions, the effect is almost a crash. Without result on the ntfs partitions (they remain with read only acces). OK, see you tomorrow - thank you for your support !

    PS I notice now - on the 2 working computers, after installation the ntfs partitions are marked as "user can read and modify the content" direct, without any action from my part !

  4. #4
    Just Joined!
    Join Date
    May 2008
    Posts
    52
    OK, I hope you will not be mad on me. Another curious thing happend. Today, when I start fedora, all the setting was (to the computer in the office ) OK ! I did nothing, probably the restart was the cause ? But yesterday the restart has no effect !
    OK, this is life !
    Now OpenOffice is working.
    I have another problem, but I will make another post with it
    Thank you !

  5. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    I am not mad at you. It happens sometimes..
    Marking this thread as solved now.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •