Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, So I got Fedora 9 installed on my Intel Mac Mini successfully. Even though Apple advertises the proc as being a 64bit Dual Core, the x86-64 distro wouldn't work, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! TheRealRandizzl's Avatar
    Join Date
    Apr 2008
    Posts
    21

    Airport in XFCE not working


    Hello,

    So I got Fedora 9 installed on my Intel Mac Mini successfully. Even though Apple advertises the proc as being a 64bit Dual Core, the x86-64 distro wouldn't work, so I got the i686 and it works fine. But I digress...

    So far it's installed and everything works fine, in Gnome. I like Gnome and all, but I prefer XFCE. It's installed fine and works well, but I'm not sure what to do to get the Airport Wifi card to work. In Gnome there's a nice drop down menu for it in the upper right task bar next to the clock and stuff. From it I can choose an available network, input the password, and join the network. But I don't have that in XFCE.

    Well, I tried using the network configuration menu and it sees both the built in ethernet, and the wifi connections, and they're listed as inactive. When I try to activate the wifi connection, it gives and error then attempts to look for an IP in vain.

    Does anyone have any ideas for me?

  2. #2
    Just Joined! TheRealRandizzl's Avatar
    Join Date
    Apr 2008
    Posts
    21
    Would it help if I gave the specific error?

    I've setup the device exactly the same as it is in Gnome, but XFCE just won't initialize it for some reason.

    It's frustrating cause' I don't want to settle with gnome, I like XFCE so much better . . .

  3. #3
    Just Joined! TheRealRandizzl's Avatar
    Join Date
    Apr 2008
    Posts
    21
    As it turns out I've even now installed and tried KDE and the Airport card works fine in it too, same settings as Gnome as well.

    There's something small that I'm missing, I just know it. And one of the smart people on these forums is bound to have come across something at least somewhat similar.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •