Find the answer to your Linux question:
Results 1 to 2 of 2
Hello ... plz somebody help !!! I have got a Intel 845GEBV2 motherboard with integrated audio . I have got RH9 installed , and it detects audio well enough !! ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2004
    Location
    Calcutta, India
    Posts
    220

    OSS sound problem in RH9 !!!



    Hello ... plz somebody help !!!
    I have got a Intel 845GEBV2 motherboard with integrated audio . I have got RH9 installed , and it detects audio well enough !! shows my sound card as i810_audio , however when in KDE , i have to run xmms , or any other media player in OSS ( aRTs not working in this case ). While I can manage with tht , my main problem is I cannot play parallel medias , i.e., I cannot listen MP3s in xmms , and watch a movie in MPlayer ( or xine or vlc, with sound audible ) simultaneously like in Windows . I can open only one media at a time if am to listen to the sound . Does OSS not support parallel streaming of sound ??? if not , what can i do ??? Does ALSA support parallel streaming of sound ???
    also , how to get ALSA installed thru RPMS on RH9 ??? I have tried installing ... install was ok ... , but the ALSA sound module was not started even after rebooting !!!!

    Please PLZZ HELPPP !!!!

  2. #2
    Linux Newbie
    Join Date
    Aug 2004
    Location
    Houston Texas
    Posts
    192
    modprobe module-name

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •