Find the answer to your Linux question:
Results 1 to 5 of 5
While starting my notebook (Compaq Presario) GRUB shows: ata1: port failed to respond No volume groups found Volume group "VolGroup00" not found unable to access resume device (/dev/VolGroup00/LogVol01) Then the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! sanjaykatiyar's Avatar
    Join Date
    Mar 2007
    Location
    Bangalore
    Posts
    97

    Unhappy Fedora 7 is not booting


    While starting my notebook (Compaq Presario) GRUB shows:

    ata1: port failed to respond

    No volume groups found

    Volume group "VolGroup00" not found

    unable to access resume device (/dev/VolGroup00/LogVol01)

    Then the message: Kernel panic

  2. #2
    Linux Engineer khafa's Avatar
    Join Date
    Apr 2008
    Location
    Tokyo, Japan
    Posts
    858
    i would boot with a LiveCD that supports LVM .then i would activate the volume group and see if this is because of a filesystem inconsistency or an HD problem
    Linux and me it's a love story

  3. #3
    Just Joined! sanjaykatiyar's Avatar
    Join Date
    Mar 2007
    Location
    Bangalore
    Posts
    97
    It seems a HD issue. After switching power off, beating/shaking the notebook it starts booting.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer khafa's Avatar
    Join Date
    Apr 2008
    Location
    Tokyo, Japan
    Posts
    858
    Quote Originally Posted by sanjaykatiyar View Post
    It seems a HD issue. After switching power off, beating/shaking the notebook it starts booting.
    looool , that was funny. i remember when i was young we had a TV you needed to box if ever you wanted to watch.

    i think you need to backup now. because once your HD goes crazy like this you should be ready for ...
    Linux and me it's a love story

  6. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Quote Originally Posted by khafa
    looool , that was funny. i remember when i was young we had a TV you needed to box if ever you wanted to watch.
    Sweet old memories... We had a TV ( Crown Castle, Still remember its brand ) that used to work only if we bang it twice or thrice after switching on...
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •