Find the answer to your Linux question:
Results 1 to 2 of 2
When I boot up Fedora 8, I get this warning message Code: Aperture pointing to e820 RAM. Ignoring Your BIOS doesn't leave an aperture memory hole Please enable IOMMU option ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie tiersen's Avatar
    Join Date
    May 2008
    Location
    Tokyo,Japan
    Posts
    226

    How to enable IOMMU option


    When I boot up Fedora 8, I get this warning message
    Code:
    Aperture pointing to e820 RAM. Ignoring
    Your BIOS doesn't leave an aperture memory hole
    Please enable IOMMU option in BIOS setup
    This cost you 64MB of RAM
    I have tried to configure my BIOS but can't find out the IOMMU option.
    Please can anybody help?
    Thanks in advance

    Informations about my BIOS:
    AMIBIOS (C)2006 American Megatrends Inc.
    HP System BIOS-011 (12/12/2007)
    "If we lived in a world where the better technology won out, then no doubt everybody and their aunt Fanny would be using GNU/Linux"
    Sam Varghese

  2. #2
    Just Joined!
    Join Date
    Nov 2007
    Posts
    6
    How to enable it?I too need help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •