Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I'm trying to access my windows (ntfs) partitions from my Fedora 9. It prompts me to enter the root password and the "accessing disk ..." dialoge, but nothing happens. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2008
    Posts
    29

    Network Problem


    Hello,

    I'm trying to access my windows (ntfs) partitions from my Fedora 9. It prompts me to enter the root password and the "accessing disk ..." dialoge, but nothing happens. It doesn't seem to want to open it. Anyone has any solutions? A while ago I had suse, and that accessed my windows disks just fine...

    Hans

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you tried to mount NTFS partition manaully through command line?
    Create mount_point (folder) and execute mount command.
    Code:
    su -
    mkdir /media/sda1
    mount -t ntfs-3g /dev/sda1 /media/sda1  -o defaults,umask=0
    ls /media/sda1
    If any of above command throws error, post exact error message here.
    * I assumed that /dev/sda1 is NTFS partition. Execute fdisk -l command to check device names assigned to NTFS Partition(s).
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    29
    Thanks for the help so far, I got it working, I am not sure how, but after I logged into the root account and mounted them from there, they showed up in my account as well.

    But I have gotten another problem now. At about the same time as I got access to the disks, I was installing some updates to the system (auto in the background). And after a restart, I don't remember if it was because of the update was finished and required it, or i just did it myself, but when I had reboot the system, my network didn't work anymore, not the wireless or the regular card. The drop down menu on the right hand side of the top bar didn't show, and when I access the network settings I see that both my cards stand as inactive, even though they are set to activate on startup.

    Further on I now had to boot options:
    xx.25-14
    xx.25.11-97
    Not working in either.

    Tried switching between auto mode and managed mode and both auto ssid and manual. Got different error messages when trying to activate the cards.

    Manual:

    Error for wireless request "Set Bit Rate" (8B20) :
    SET failed on device wlan0 ; Invalid argument.

    Determining IP information for wlan0...SIOCSIFFLAGS: No such device
    SIOCSIFFLAGS: No such device

    Auto:
    Error for wireless request "Set Mode" (8B06) :
    SET failed on device wlan0 ; Invalid argument.
    Error for wireless request "Set Bit Rate" (8B20) :
    SET failed on device wlan0 ; Invalid argument.

    Determining IP information for wlan0...PING 10.0.0.138 (10.0.0.13 from 10.0.0.9 wlan0: 56(84) bytes of data.

    --- 10.0.0.138 ping statistics ---
    4 packets transmitted, 0 received, +3 errors, 100% packet loss, time 3001ms
    pipe 3
    failed.


    I had a similar problem a couple of days ago, and but that time I waited like 3 days and then the card just all of a sudden worked when I started the computer...

    Does anyone have any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •