Find the answer to your Linux question:
Results 1 to 4 of 4
I want to install pidgin 2.5.1 on RHEL 5 but its giving me following error-> configure: error: XML::Parser perl module is required for intltool but i already have perl installed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    21

    Question installing pidgin


    I want to install pidgin 2.5.1 on RHEL 5 but its giving me following error->
    configure: error: XML::Parser perl module is required for intltool
    but i already have perl installed on my machine in /usr/bin.what should i do to remove this error?
    Thanks
    Chanda

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Quote Originally Posted by npchanda View Post
    I want to install pidgin 2.5.1 on RHEL 5 but its giving me following error->
    configure: error: XML::Parser perl module is required for intltool
    but i already have perl installed on my machine in /usr/bin.what should i do to remove this error?
    Thanks
    Chanda
    Did you install perl-XML-parser using YUM or RPM?

  3. #3
    Just Joined!
    Join Date
    Sep 2008
    Posts
    21

    Question

    ya i installed perl-XML using RPM and when i am installing pidgin usinf yum its giving me following error:
    dependancy missing :libsilc.so(64) required by libpurple
    dependancy missing:libsilcclient.so(64) required by libpurple
    dependancy missing:libnsutil.so(64) required by libpurple

  4. $spacer_open
    $spacer_close
  5. #4
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Where did you get this rpm? Are you running a 64 bit version of RHEL?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •