Find the answer to your Linux question:
Results 1 to 3 of 3
Hi guys, I have recently joined this forum and I am a sort of a newbie to Linux. A few days back I had installed Red hat Linux 7.2 in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    2

    System does not boot after shutdown -h now command


    Hi guys,

    I have recently joined this forum and I am a sort of a newbie to Linux. A few days back I had installed Red hat Linux 7.2 in dual boot with Win XP on my Toshiba laptop. I used Grub as boot loader and wrote it to MBR.

    Yesterday I was trying to log into Linux and it gave a sys file error message. It asked me to enter the root password or use ctrl-d to reboot. I entered the root password and then got the command line. I had no idea what to do then so I used the command " shutdown -h now". The sys came to a halt and then I used the power button to turn it off.

    The next time when I turned the sys. , there is no disk activity and a blank screen appears. The sys. is powered on and is running on AC power. It appears as if the sys is still in halt mode. I tried all key sequences and there is no effect. It appears as the keyboard is also dead since the LED for caps lock does not glow when i press it.

    I cannot even get into the BIOS to change the boot sequence to CDROM and do not have a floppy drive either. Please help me out guys.

    Regards,

    Manhar.

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    On my computer, the same thing would happen b/c ACPI wouldn't physically shut off the system... It would just sit there forever with the power down message displayed. Have you tried either holding down your power button for about ten seconds to power cycle? If that doesn't work, how about unplugging it for a minute or so, then firing it back up?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Posts
    2
    Hi Jeremy,

    My system is working fine now. After posting my question I went back and removed the battery of my laptop and placed it back after some time. The system booted normally ater that.

    Thank you for responding back to my query. I appreciate it.

    Regards,

    Manhar.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •