Find the answer to your Linux question:
Results 1 to 3 of 3
okay, i just bought an NForce 2 mobo with 2000+ amd processor. i had the internet working on it for a bit and something happened, its been about a week ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    14

    NFORCE 2 Ethernet problem


    okay, i just bought an NForce 2 mobo with 2000+ amd processor. i had the internet working on it for a bit and something happened, its been about a week so i forget what, causing me to remove the device from the system settings. i rebooted hoping Kudzu would redetect it, but it didnt, i checked xf86config for "network" section but there was none. i remember seeing one before but it wasnt there now. i am completely stuck now as i have tried all i know, being a redhat 8 newbie. also, during bootup, RH seems to get caught up when it loads "SendMail" and "SMClient" for about 3 minutes when as before it did not. please help im completely out of ideas.

    TIA, Chad

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    14
    comon guys, i know at least one of you knows a helpful hint at least

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Posts
    14
    okay, i found out that i was looking for hwconf, not xf86config, and i deleted the network section of hwconf. now when linux checks for new hardware on bootup. it gives an error message about kudzu and a segmentation fault. i decided to just reinstall the rpm, so i did. still the same error message. any advice on what i should do next?

    Chad

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •