Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 30
just give it a try dude...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2008
    Posts
    5

    just give it a try dude

  2. #12
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023

    Question

    Something I maybe should have asked earlier... Are you running the 32-bit or 64-bit version?
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #13
    Just Joined! uppfinnarn's Avatar
    Join Date
    Aug 2008
    Location
    Lilycove City, Hoenn
    Posts
    20
    32bit
    Says my System Diagnosis Program(macaronicode.se/files/jtx-system-info/linux/1.0/jsi-lin.zip) and i dont think it is wrong.
    I have done it myself

  4. $spacer_open
    $spacer_close
  5. #14
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you installed any extension like Adblocks and/or NoScript in Firefox?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #15
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Good catch, DC!

    I had forgotten that Ad-Block makes it look like Flash isn't installed properly!
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  7. #16
    Just Joined! uppfinnarn's Avatar
    Join Date
    Aug 2008
    Location
    Lilycove City, Hoenn
    Posts
    20
    IT WORKS!!!!!!!!!!!!!!
    IT WORKS!!!!!!!!!!!!!!
    It worked when i installed totem-xine and gstreamer-plugins-bad and gstreamer-plugins-ugly in yum!!!

  8. #17
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    100
    Quote Originally Posted by jayd512 View Post
    Hello and Welcome!

    This page should answer a lot of questions you may have about getting all the extras going in Fedora.

    Nice find!
    Finally have Adobe Flash installed on x64 now.

  9. #18
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    @uppfinnarn
    Glad you got it working! And thanks for posting back with the fix!

    @flynismo
    I'm also glad to hear that a page that helped me out a lot can help others as well!
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  10. #19
    Just Joined! uppfinnarn's Avatar
    Join Date
    Aug 2008
    Location
    Lilycove City, Hoenn
    Posts
    20
    Now it doesn't work any more...
    :crying:

  11. #20
    Linux Newbie
    Join Date
    Mar 2008
    Posts
    100
    I was having similiar problems for a few days....installed Flash 9, configured plugins, disabled other potentially conflicting plugins, etc., and nothing worked.

    Just got it fixed today. I noticed an update in Yumex for FireFox, so I gave it a shot. After updating FireFox, Flash works fine now, so make sure your version of FireFox is the latest, maybe that will help.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •