I am using fedora core 2. İnstalled from the iso cd images and recompiled the kernel
(2.6.5-1.35
to support ntfs filesystems. This all worked well but I downloaded the new kernel source 2.6.8.1 recompiled, installed modules and tried to install the new kernel with the "make install " command this is the error message I get
Code:
[root@localhost linux-2.6.8.1]# make install
make[1]: `arch/i386/kernel/asm-offsets.s' is up to date.
CHK include/linux/compile.h
Kernel: arch/i386/boot/bzImage is ready
sh /usr/src/linux-2.6.8.1/arch/i386/boot/install.sh 2.6.8.1 arch/i386/boot/bzImage System.map ""
No module ata_piix found for kernel 2.6.8.1, aborting.
mkinitrd failed
make[1]: *** [install] Error 1
make: *** [install] Error 2
After this message in the /boot directory the initrd.*.ımg file is missing.
I tried to use the "mkinitrd" command manually as well and also edited the grub.conf file and tried to boot withot the ramdisk option but no luck. How can I solve this problem. Thanks in advance. (submitted same question before in the wrong forum though. sorry fro the redundancy folks)