Find the answer to your Linux question:
Results 1 to 4 of 4
hi i have installed FC9 and my sound card worked gr8 when i first installed it . after 3 days it stopped working i googled every where but i can't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    5

    Unhappy strange problem


    hi
    i have installed FC9 and my sound card worked gr8 when i first installed it .

    after 3 days it stopped working i googled every where but i can't get any answers
    i tried "alsaconf" but it said "command not found"

  2. #2
    Linux Engineer khafa's Avatar
    Join Date
    Apr 2008
    Location
    Tokyo, Japan
    Posts
    858
    you have to find what did you do so that it does not work anymore.
    alsaconf is deprecated now.
    you can user alsamixer to check if you did mute it.
    Linux and me it's a love story

  3. #3
    Just Joined!
    Join Date
    Sep 2008
    Posts
    5
    thnx for rply
    i tried alsamixer and umute it but still no sound

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2008
    Posts
    5

    sound problem

    i have a sound problem my alsa info is on this link

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •