Find the answer to your Linux question:
Results 1 to 4 of 4
Every time I login I have to select etho0 to use the internet. Why is this? Can't I just always have it connected? and why is there an etho1 and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    24

    wired network problem


    Every time I login I have to select etho0 to use the internet. Why is this? Can't I just always have it connected? and why is there an etho1 and an etho0 (at installation i only selected etho1 to be installed). They are both a "Wire Network - Intel Ethernet"

    Thanks,

  2. #2
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Open the Network configuration program, then select the network connection and the Edit option. Put a check in the box next to "Activate device when computer starts". Save the new configuration and exit.
    Please do not send Private Messages to me with requests for help. I will not reply.

  3. #3
    Just Joined!
    Join Date
    Sep 2008
    Posts
    24
    Thanks. I had that selected during install but i guess it didnt go over. Fixed now. Sorry for the noob questions. Thanks again.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    Good to know that you have it fixed. Visit Linux Forums again if you have any more questions or problems.
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •