Find the answer to your Linux question:
Results 1 to 6 of 6
I'm having a frustrating problem with adobe and I've kind of run out of ideas. I downloaded Adobe Acrobat 5 from the website for Linux. I installed it without a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24

    adobe plugin


    I'm having a frustrating problem with adobe and I've kind of run out of ideas. I downloaded Adobe Acrobat 5 from the website for Linux. I installed it without a hitch. I copied nppdf.so (adobe plugin) and put it in both my mozilla and firefox plugin folders...when i use firefox, and click on a pdf link, nothing happens...if i disable, the pdf plugin in preferences, then it'll ask me to save or what i would like to use to open it up...

    i don't know what else i can do...any ideas?

    EDIT: never mind...i found something here...(coudlnt' find it before)...but hopefully it will work...have to try it when i get home...will let you guys know

    http://plugindoc.mozdev.org/faqs/acr...#install-linux

    i forgot the link...but it involves creating a symbolic link to PATH environment variable

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24
    that did not solve the problem...i'm stumped

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Location
    Dallas, TX
    Posts
    8
    can you start it from the comand line? What version of linux are you running? There was a problem with Acrobat and some language settings that would prevent it from running. I also have seen it a one occasion with one install where it wouldn't work in the browser until I ran it from the command line and accepted the agreement.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User Muser's Avatar
    Join Date
    May 2004
    Location
    Maryland
    Posts
    363
    in firefox @ mozilla type aboutlugins in the address bar, and see if it shows adobe in there.

  6. #5
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24
    http://img76.exs.cx/my.php?loc=img76...Screenshot.png

    yup...i have it installed and enabled...a blank page loads up whenever i try to access a pdf from the web...i just don't know what's wrong...

    russoe, do you mean start firefox from the command line? i tried that, firefox loads up...i go to google, search for a pdf and click on it...nothing happens in the terminal

    i'm using fc2 kernel 2.6.7-1.494.2.2

  7. #6
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24
    just as an update, i finally figured it out....

    the link that i gave had the wrong information...the file that it tells you to link to your PATH is the wrong one...there is an acroread.sh file in /usr/local/Acrobat/bin (which is the executable) ...that is the one that you have to copy or put a sym link in /usr/X11R6//bin

    hope that helps somebody out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •