While running zoiper "http://www.zoiper.com/index.php" in Fedora 8 getting the error;

./zoiper: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./zoiper)

In Fedora 8 glibc has "2.7-2" version.

I did Googling but nothing got there to solve my problem.

Thanks,