I am using fedora core 8. I tried to install gEDA but failed and an error message appearing during installation : "guile-config require but not found" . Is it possible to download from internet? or by direct yum installation?