Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I used Gparted on my partitions to create room for PC Linux OS, but now Fedora is not using the Swap partition due to which Fedora won't hibernate. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    13

    [SOLVED] Swap not being used


    Hello, I used Gparted on my partitions to create room for PC Linux OS, but now Fedora is not using the Swap partition due to which Fedora won't hibernate. I think it's just a matter of editing fstab, not sure how.

    Here's my fstab:

    Code:
    UUID=1b2888ca-c2da-4a68-a69a-043e53d2c9c5 /                       ext3    defaults        1 1
    UUID=8052fdf4-c149-41de-9534-4bd50beb62c9 /home                   ext3    defaults        1 2
    tmpfs                   /dev/shm                tmpfs   defaults        0 0
    devpts                  /dev/pts                devpts  gid=5,mode=620  0 0
    sysfs                   /sys                    sysfs   defaults        0 0
    proc                    /proc                   proc    defaults        0 0
    UUID=2319d10f-c9df-4793-94aa-aa8636b30e10 swap                    swap    defaults        0 0
    This is the partition table:
    http://i34.tinypic.com/20z4i8g.png

    I will appreciate any help, thanks!


    EDIT:

    note-

    Fedora's root partition is on sda2
    Fedora's home on sda 3
    windows on sda 1
    Last two partitions are for PCLinuxOS..

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    You're missing this entry:
    Code:
    /dev/sda5                  swap      swap      defaults               0      0
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #3
    Just Joined!
    Join Date
    Sep 2008
    Posts
    13
    Thanks a lot Jay, that worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •