Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, When I try to run a yum update I get the following error: Code: [root@supermario yum.repos.d]# yum update Loading "installonlyn" plugin Setting up Update Process Setting up repositories livna ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    17

    Exclamation Unable to update FC5


    Hi,

    When I try to run a yum update I get the following error:

    Code:
    [root@supermario yum.repos.d]# yum update
    Loading "installonlyn" plugin
    Setting up Update Process
    Setting up repositories
    livna                                                                [1/7]
    skype                                                                [2/7]
    flash                                                                [3/7]
    core                                                                 [4/7]
    http://download.fedora.redhat.com/pub/fedora/linux/core/5/i386/os/repodata/repomd.xml: [Errno 14] HTTP Error 404: Date: Tue, 28 Oct 2008 12:31:49 GMT
    Server: Apache
    Content-Length: 249
    Content-Type: text/html; charset=iso-8859-1
    Trying other mirror.
    Cannot open/read repomd.xml file for repository: core
    failure: repodata/repomd.xml from core: [Errno 256] No more mirrors to try.
    Error: failure: repodata/repomd.xml from core: [Errno 256] No more mirrors to try.
    What can I do to fix this? When I run the update with --disablerepo=fedora I get the following:
    Code:
    [root@supermario yum.repos.d]# yum update --disablerepo=fedora
    Loading "installonlyn" plugin
    
    
    Error getting repository data for fedora, repository not found
    Thanks

  2. #2
    Linux Newbie tiersen's Avatar
    Join Date
    May 2008
    Location
    Tokyo,Japan
    Posts
    226
    FC5 is rather old and isn't supported anymore. I would recommend you a clean install of Fedora 8 or 9
    "If we lived in a world where the better technology won out, then no doubt everybody and their aunt Fanny would be using GNU/Linux"
    Sam Varghese

  3. #3
    Just Joined!
    Join Date
    Sep 2008
    Posts
    17
    I resorted to a clean install of Fedora 8, thanks for the reply

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •