Find the answer to your Linux question:
Results 1 to 3 of 3
Well, as you may be able to tell by the heading I am having problems running my nvidia drivers. I looked at the xorg.log file in the var direcotory and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jun 2004
    Location
    Chicago
    Posts
    112

    yet another nvida configuration problem BUT


    Well, as you may be able to tell by the heading I am having problems running my nvidia drivers. I looked at the xorg.log file in the var direcotory and have been able to pinpoint the problem.
    FC2 is having a problem loading the nvidia module. Everything else it finds okay except the module. MY question is what now?

  2. #2
    Linux Enthusiast Opnosforatou's Avatar
    Join Date
    Dec 2003
    Location
    Vleuten, The Netherlands
    Posts
    552
    Please post the entries from you X.log and what the exect problem is.
    Is it unable to find any screens ? or is it refusing to load the module itself?
    ---[ MS09-99896 - Vulnerability in All MS Windows OS ; Using Windows Could Allow Remote Code Execution. ]---
    Hardware: Asus P4P800, 1GB, P4-3Ghz, Asus V9950, Maxtor ATA HD\'s, 3Com GBit lan, Audigy ZS Plat.

  3. #3
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    The output of lsmod would be helpful, too.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •