Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    running xclock from WinServer to Linux server.

    Hi guys,

    I have been struggling with this issue for about 3 days now. Any help is greatly appreciated...

    Here is my issue:

    1. I have my Linux Redhat 4.2 running on "mylinuxserver" with the ip of "".
    2. I am trying to install my application on my linux server from the Windows server("mywinserer" + "") via putty. I supposed the see the screen of the application which I am trying to install. But no luck.

    --I have putty running on my winserver with X11 forwarding enabled.
    --In linux, when I run the command "xclock &" I get, Error:Can't open display: Localhost:0.0
    --In linux, when I run the command "$DISPLAY" I get, localhost:0.0
    --I checked the "sshd_config" and I have the following and it seems to be correct.
    >>>X11Forwarding yes, x11userlocalhost yes.

    I ran out of ideas. Any thing I need to check on the linux side.

    Please let me know and thanks in advance.


  2. #2
    I have been having xclock problems as well, I think mine is caused by the fact im Remote into a windows box jumping into a RH5 box using SSH and the firewall somewhere is choking me out... Are you the same Ramesh that made the Guide on "Linux Hacks"? If so... nice paper I found lots of usefull things from it i didn't know.

  3. #3
    Join Date
    May 2004
    arch linux
    Hello and welcome!

    This thread is approaching 4 years old so I'm going to close it, but please feel free to start fresh threads of your own if you are having any problem with LInux.

    Thank you.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts