Find the answer to your Linux question:
Results 1 to 7 of 7
im a real newbi to linux. i had redhat last week and things worked fine. i did a clean install of fedora core 2 and i cant get wine and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    11

    wine, amsn fc2


    im a real newbi to linux. i had redhat last week and things worked fine. i did a clean install of fedora core 2 and i cant get wine and amsn to work. when i double click
    amsn: the install goes fine, it installs in my home directory. when i want to run it nothing happenes . i saw in a google search that this guys suggested to install an amsn package called amsn-093-1.0.rh9.dag.i386.rpm but when i double click it, i get: There is no action associated with "amsn-0.93-1.0.rh9.dag.i386.rpm" and when i run it in terminal i get: [root@tpgi orgy]# /home/orgy/amsn-0.93-1.0.rh9.dag.i386.rpm
    bash: /home/orgy/amsn-0.93-1.0.rh9.dag.i386.rpm: cannot execute binary file

    wine: i cant get the rpm packages to install. in redhat 9 it installed perfectly by just double clicking it. now when i double click i get: There is no action associated with "wine-20040813-1fc1winehq.i386.rpm" and when i run it in terminal i get:
    [root@tpgi verge]# /home/orgy/wine-20040813-1fc1winehq.i386.rpm
    bash: /home/orgy/wine-20040813-1fc1winehq.i386.rpm: cannot execute binary file

    any suggestions, sorry if this post might sound rediculous to some ppl but i am a newbi

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    in a terminal is goes

    rpm -i <filename>
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Posts
    11
    thanks for the last reply wine installed fine but amsn is having a little trouble.

    when i run amsn in terminal i get

    [root@tpgi verge]# rpm -i /home/orgy/amsn-0.93-1.0.rh9.dag.i386.rpm
    warning: /home/verge/amsn-0.93-1.0.rh9.dag.i386.rpm: V3 DSA signature: NOKEY, key ID 6b8d79e6
    error: Failed dependencies:
    /usr/bin/wish is needed by amsn-0.93-1.0.rh9.dag
    libtcl8.3.so is needed by amsn-0.93-1.0.rh9.dag
    libtk8.3.so is needed by amsn-0.93-1.0.rh9.dag
    tk >= 8.3 is needed by amsn-0.93-1.0.rh9.dag

    i downloaded tcl and tk but i have no idea how to install it. i read the readme file and im all confused. has any1 installed tcl/tk? if so please help
    the versions of tcl/tk i have are 8.4.7

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    try this as root

    yum install amsn
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  6. #5
    Just Joined!
    Join Date
    Sep 2004
    Posts
    11
    i tryed that and it download some things but said it couldnt find package amsn

    [root@tpgi verge]# yum install amsn
    Gathering header information file(s) from server(s)
    Server: Fedora Core 2 - i386 - Base
    Server: Fedora Core 2 - i386 - Released Updates
    Finding updated packages
    Downloading needed headers
    gimp-devel-1-2.0.4-0.fc2. 100% |=========================| 22 kB 00:00
    iiimf-protocol-lib-1-11.4 100% |=========================| 5.3 kB 00:00
    php-mbstring-0-4.3.8-2.1. 100% |=========================| 5.8 kB 00:00
    pkgconfig-1-0.15.0-1.1.i3 100% |=========================| 2.0 kB 00:00
    xorg-x11-Xvfb-0-6.7.0-5.i 100% |=========================| 68 kB 00:02
    mozilla-dom-inspector-37- 100% |=========================| 3.8 kB 00:00
    kernel-smp-0-2.6.8-1.521. 100% |=========================| 179 kB 00:06
    kdegraphics-devel-7-3.2.2 100% |=========================| 3.8 kB 00:00
    squirrelmail-0-1.4.3-1.no 100% |=========================| 27 kB 00:00
    pmake-1-1.45-14.i386.hdr 100% |=========================| 2.8 kB 00:00
    aspell-devel-12-0.50.3-19 100% |=========================| 3.8 kB 00:00
    libxml-devel-1-1.8.17-10. 100% |=========================| 3.7 kB 00:00
    kde-i18n-Dutch-1-3.2.2-2. 100% |=========================| 35 kB 00:01
    libgnome-devel-0-2.6.0-3. 100% |=========================| 4.7 kB 00:00
    ipsec-tools-0-0.2.5-4.i38 100% |=========================| 2.7 kB 00:00
    qmkbootdisk-8-1.0.1-12.i3 100% |=========================| 1.8 kB 00:00
    gal-devel-1-0.24-3.1.i386 100% |=========================| 7.0 kB 00:00
    kde-i18n-Turkish-1-3.2.2- 100% |=========================| 21 kB 00:00
    kdebase-devel-6-3.2.2-6.F 100% |=========================| 16 kB 00:00
    libghttp-1-1.0.9-9.1.1.i3 100% |=========================| 2.2 kB 00:00
    bug-buddy-1-2.6.0-2.i386. 100% |=========================| 7.9 kB 00:00
    iiimf-emacs-1-11.4-46.1.s 100% |=========================| 5.9 kB 00:00
    php-odbc-0-4.3.8-2.1.i386 100% |=========================| 6.0 kB 00:00
    sawfish-2-1.3-3.i386.hdr 100% |=========================| 24 kB 00:00
    kdbg-1-1.2.9-4.i386.hdr 100% |=========================| 6.5 kB 00:00
    kde-i18n-Finnish-1-3.2.2- 100% |=========================| 19 kB 00:00
    xorg-x11-ISO8859-2-75dpi- 100% |=========================| 74 kB 00:02
    kdegames-6-3.2.2-1.i386.h 100% |=========================| 69 kB 00:02
    netatalk-2-1.6.4-2.1.i386 100% |=========================| 9.0 kB 00:00
    gnumeric-1-1.2.8-2.i386.h 100% |=========================| 30 kB 00:01
    iiimf-x-1-11.4-46.1.svn15 100% |=========================| 5.7 kB 00:00
    xorg-x11-syriac-fonts-0-6 100% |=========================| 69 kB 00:02
    kde-i18n-Estonian-1-3.2.2 100% |=========================| 45 kB 00:01
    php-mysql-0-4.3.8-2.1.i38 100% |=========================| 6.0 kB 00:00
    php-devel-0-4.3.8-2.1.i38 100% |=========================| 13 kB 00:00
    gnome-print-devel-1-0.37- 100% |=========================| 4.5 kB 00:00
    httpd-devel-0-2.0.50-2.1. 100% |=========================| 8.6 kB 00:00
    epiphany-0-1.2.7-0.2.0.i3 100% |=========================| 8.1 kB 00:00
    kde-i18n-Brazil-1-3.2.2-2 100% |=========================| 31 kB 00:01
    php-domxml-0-4.3.8-2.1.i3 100% |=========================| 5.9 kB 00:00
    bison-0-1.875c-1.i386.hdr 100% |=========================| 3.8 kB 00:00
    xorg-x11-ISO8859-14-100dp 100% |=========================| 74 kB 00:02
    dbh-devel-1-1.0.18-2.i386 100% |=========================| 1.9 kB 00:00
    iiimf-client-lib-1-11.4-4 100% |=========================| 5.2 kB 00:00
    libbonobo-devel-0-2.6.2-1 100% |=========================| 5.0 kB 00:00
    kde-i18n-Chinese-Big5-1-3 100% |=========================| 17 kB 00:00
    cups-devel-1-1.1.20-11.1. 100% |=========================| 6.9 kB 00:00
    koffice-devel-4-1.3-6.i38 100% |=========================| 6.8 kB 00:00
    abiword-1-2.0.5-2.i386.hd 100% |=========================| 24 kB 00:01
    qt-devel-1-3.3.3-0.1.i386 100% |=========================| 163 kB 00:06
    grip-1-3.0.7-4.i386.hdr 100% |=========================| 6.1 kB 00:00
    ORBit-devel-1-0.5.17-11.4 100% |=========================| 5.6 kB 00:00
    qt-designer-1-3.3.3-0.1.i 100% |=========================| 10 kB 00:00
    perl-suidperl-3-5.8.3-18. 100% |=========================| 5.5 kB 00:00
    kernel-doc-0-2.6.8-1.521. 100% |=========================| 27 kB 00:00
    subversion-devel-0-1.0.6- 100% |=========================| 5.1 kB 00:00
    arpwatch-14-2.1a13-1.i386 100% |=========================| 6.1 kB 00:00
    xmms-skins-1-1.2.10-2.p.i 100% |=========================| 5.9 kB 00:00
    dovecot-0-0.99.10.5-0.FC2 100% |=========================| 4.4 kB 00:00
    xorg-x11-ISO8859-9-75dpi- 100% |=========================| 74 kB 00:02
    php-pear-0-4.3.8-2.1.i386 100% |=========================| 10 kB 00:00
    dbh-1-1.0.18-2.i386.hdr 100% |=========================| 2.1 kB 00:00
    iiimf-protocol-lib-devel- 100% |=========================| 5.5 kB 00:00
    libglade-1-0.17-13.2.1.i3 100% |=========================| 3.5 kB 00:00
    gnome-print-1-0.37-9.i386 100% |=========================| 7.5 kB 00:00
    qt-PostgreSQL-1-3.3.3-0.1 100% |=========================| 9.2 kB 00:00
    gdk-pixbuf-devel-1-0.22.0 100% |=========================| 4.5 kB 00:00
    mod_ssl-1-2.0.50-2.1.i386 100% |=========================| 7.3 kB 00:00
    k3b-0-0.11.12-1.i386.hdr 100% |=========================| 14 kB 00:00
    pilot-link095-compat-1-0. 100% |=========================| 3.0 kB 00:00
    bogl-bterm-0-0.1.9-31.1.i 100% |=========================| 3.0 kB 00:00
    kde-i18n-Portuguese-1-3.2 100% |=========================| 38 kB 00:01
    xorg-x11-ISO8859-15-100dp 100% |=========================| 74 kB 00:02
    rpmdb-fedora-1-2-0.200405 100% |=========================| 2.2 kB 00:00
    kdeutils-devel-6-3.2.2-3. 100% |=========================| 3.7 kB 00:00
    libpng10-0-1.0.15-8.i386. 100% |=========================| 2.9 kB 00:00
    kdetoys-7-3.2.2-1.i386.hd 100% |=========================| 21 kB 00:00
    kde-i18n-Lithuanian-1-3.2 100% |=========================| 12 kB 00:00
    xorg-x11-ISO8859-15-75dpi 100% |=========================| 74 kB 00:28
    php-snmp-0-4.3.8-2.1.i386 100% |=========================| 5.9 kB 00:00
    libdv-devel-0-0.102-1.i38 100% |=========================| 1.5 kB 00:00
    krb5-workstation-0-1.3.4- 100% |=========================| 12 kB 00:00
    libvorbis-devel-1-1.0.1-2 100% |=========================| 6.8 kB 00:00
    kde-i18n-Norwegian-1-3.2. 100% |=========================| 19 kB 00:00
    mod_python-0-3.1.3-1.fc2. 100% |=========================| 7.5 kB 00:00
    mozilla-devel-37-1.7.2-0. 100% |=========================| 101 kB 00:03
    imlib-devel-1-1.9.13-19.i 100% |=========================| 4.1 kB 00:00
    dejagnu-1-1.4.2-11.noarch 100% |=========================| 8.7 kB 00:00
    neon-devel-0-0.24.7-2.1.i 100% |=========================| 6.6 kB 00:00
    php-0-4.3.8-2.1.i386.hdr 100% |=========================| 7.7 kB 00:00
    httpd-manual-0-2.0.50-2.1 100% |=========================| 24 kB 00:00
    kde-i18n-Italian-1-3.2.2- 100% |=========================| 41 kB 00:01
    libpng10-devel-0-1.0.15-8 100% |=========================| 2.7 kB 00:00
    dhcp-2-3.0.1rc14-1.i386.h 100% |=========================| 5.7 kB 00:00
    kde-i18n-Slovenian-1-3.2. 100% |=========================| 29 kB 00:01
    krb5-devel-0-1.3.4-6.i386 100% |=========================| 11 kB 00:00
    sysstat-0-5.0.1-4.i386.hd 100% |=========================| 5.0 kB 00:00
    kde-i18n-French-1-3.2.2-2 100% |=========================| 62 kB 00:02
    kdepim-devel-6-3.2.2-2.i3 100% |=========================| 9.9 kB 00:00
    transfig-1-3.2.4-6.i386.h 100% |=========================| 4.9 kB 00:00
    servletapi-devel-1-2.3-4. 100% |=========================| 4.0 kB 00:00
    gstreamer-devel-0-0.8.3-2 100% |=========================| 14 kB 00:00
    libgal2-devel-2-1.99.11-1 100% |=========================| 7.3 kB 00:00
    neon-0-0.24.7-2.1.i386.hd 100% |=========================| 2.6 kB 00:00
    aspell-sv-4-0.50-5.1.i386 100% |=========================| 1.4 kB 00:00
    kde-i18n-Polish-1-3.2.2-2 100% |=========================| 18 kB 00:00
    devhelp-devel-0-0.9.1-0.2 100% |=========================| 2.2 kB 00:00
    strace-0-4.5.5-1.i386.hdr 100% |=========================| 3.9 kB 00:00
    mozilla-nspr-devel-37-1.7 100% |=========================| 6.4 kB 00:00
    libpng-devel-2-1.2.5-8.i3 100% |=========================| 3.8 kB 00:00
    am-utils-5-6.0.9-6.1.i386 100% |=========================| 5.9 kB 00:00
    glade-1-0.6.4-11.i386.hdr 100% |=========================| 8.2 kB 00:00
    xmms-devel-1-1.2.10-2.p.i 100% |=========================| 5.2 kB 00:00
    xorg-x11-Xnest-0-6.7.0-5. 100% |=========================| 68 kB 00:02
    aspell-da-6-0.50-7.1.i386 100% |=========================| 1.5 kB 00:00
    fam-devel-0-2.6.10-9.FC2. 100% |=========================| 3.4 kB 00:00
    xffm-icons-1-4.0.5-1.i386 100% |=========================| 39 kB 00:01
    kde-i18n-Japanese-1-3.2.2 100% |=========================| 24 kB 00:00
    iiimf-gtk-1-11.4-46.1.svn 100% |=========================| 6.5 kB 00:00
    gnumeric-devel-1-1.2.8-2. 100% |=========================| 3.3 kB 00:00
    kde-i18n-Czech-1-3.2.2-2. 100% |=========================| 22 kB 00:00
    ORBit2-devel-0-2.10.0-4.i 100% |=========================| 6.3 kB 00:00
    subversion-perl-0-1.0.6-1 100% |=========================| 4.9 kB 00:00
    bogl-0-0.1.9-31.1.i386.hd 100% |=========================| 2.8 kB 00:00
    php-imap-0-4.3.8-2.1.i386 100% |=========================| 6.1 kB 00:00
    kudzu-devel-0-1.1.68.2-1. 100% |=========================| 11 kB 00:00
    arts-devel-8-1.2.2-2.i386 100% |=========================| 6.6 kB 00:00
    tix-devel-1-8.1.4-96.1.i3 100% |=========================| 6.3 kB 00:00
    gnome-libs-devel-1-1.4.1. 100% |=========================| 15 kB 00:00
    postfix-pflogsumm-2-2.0.1 100% |=========================| 4.5 kB 00:00
    esound-devel-1-0.2.34-2.i 100% |=========================| 2.9 kB 00:00
    imlib-cfgeditor-1-1.9.13- 100% |=========================| 2.8 kB 00:00
    koffice-i18n-4-1.3-6.i386 100% |=========================| 75 kB 00:02
    kde-i18n-Russian-1-3.2.2- 100% |=========================| 34 kB 00:01
    kdevelop-9-3.0.3-1.i386.h 100% |=========================| 78 kB 00:03
    php-pgsql-0-4.3.8-2.1.i38 100% |=========================| 6.0 kB 00:00
    kcc-0-2.3-20.1.i386.hdr 100% |=========================| 2.2 kB 00:00
    doxygen-doxywizard-1-1.3. 100% |=========================| 2.6 kB 00:00
    kdeadmin-7-3.2.2-2.i386.h 100% |=========================| 6.8 kB 00:00
    qt-MySQL-1-3.3.3-0.1.i386 100% |=========================| 9.2 kB 00:00
    openmotif-devel-0-2.2.3-4 100% |=========================| 28 kB 00:01
    koffice-4-1.3-6.i386.hdr 100% |=========================| 98 kB 00:03
    kde-i18n-Serbian-1-3.2.2- 100% |=========================| 20 kB 00:00
    man-pages-ja-0-20040715-3 100% |=========================| 62 kB 00:02
    diskcheck-2-1.6-1.noarch. 100% |=========================| 2.0 kB 00:00
    finger-server-0-0.17-24.i 100% |=========================| 2.9 kB 00:00
    qt-ODBC-1-3.3.3-0.1.i386. 100% |=========================| 9.2 kB 00:00
    libglade-devel-1-0.17-13. 100% |=========================| 4.0 kB 00:00
    gimp-gap-0-2.0.2-1.i386.h 100% |=========================| 3.8 kB 00:00
    ethereal-gnome-0-0.10.5-0 100% |=========================| 4.4 kB 00:00
    quanta-devel-6-3.2.2-1.i3 100% |=========================| 2.4 kB 00:00
    libghttp-devel-1-1.0.9-9. 100% |=========================| 1.8 kB 00:00
    postfix-2-2.0.18-4.i386.h 100% |=========================| 12 kB 00:00
    gnome-libs-1-1.4.1.2.90-4 100% |=========================| 11 kB 00:00
    krb5-server-0-1.3.4-6.i38 100% |=========================| 10 kB 00:00
    kde-i18n-British-1-3.2.2- 100% |=========================| 30 kB 00:01
    xorg-x11-ISO8859-14-75dpi 100% |=========================| 74 kB 00:03
    gal-1-0.24-3.1.i386.hdr 100% |=========================| 3.5 kB 00:00
    guile-devel-5-1.6.4-11.i3 100% |=========================| 8.4 kB 00:00
    kde-i18n-German-1-3.2.2-2 100% |=========================| 55 kB 00:02
    gedit-devel-1-2.6.0-4.i38 100% |=========================| 4.7 kB 00:00
    doxygen-1-1.3.6-2.i386.hd 100% |=========================| 13 kB 00:00
    iiimf-csconv-1-11.4-46.1. 100% |=========================| 12 kB 00:00
    bogl-devel-0-0.1.9-31.1.i 100% |=========================| 3.8 kB 00:00
    pilot-link-devel-1-0.11.8 100% |=========================| 4.4 kB 00:00
    gtk+-devel-1-1.2.10-29.1. 100% |=========================| 13 kB 00:00
    servletapi-1-2.3-4.i386.h 100% |=========================| 2.4 kB 00:00
    kde-i18n-Greek-1-3.2.2-2. 100% |=========================| 16 kB 00:00
    subversion-0-1.0.6-1.i386 100% |=========================| 9.8 kB 00:00
    php-ldap-0-4.3.8-2.1.i386 100% |=========================| 6.0 kB 00:00
    kde-i18n-Ukrainian-1-3.2. 100% |=========================| 20 kB 00:00
    man-pages-ko-1-1.48-12.no 100% |=========================| 21 kB 00:00
    telnet-server-1-0.17-28.i 100% |=========================| 3.3 kB 00:00
    squid-7-2.5.STABLE5-4.fc2 100% |=========================| 31 kB 00:01
    nmap-frontend-2-3.50-3.i3 100% |=========================| 3.0 kB 00:00
    php-xmlrpc-0-4.3.8-2.1.i3 100% |=========================| 5.8 kB 00:00
    kde-i18n-Spanish-1-3.2.2- 100% |=========================| 47 kB 00:01
    audiofile-devel-1-0.2.5-1 100% |=========================| 2.4 kB 00:00
    reiserfs-utils-2-3.6.13-1 100% |=========================| 3.0 kB 00:00
    libogg-devel-2-1.1-2.1.i3 100% |=========================| 4.7 kB 00:00
    gimp-help-0-2-0.0.3.noarc 100% |=========================| 42 kB 00:01
    memprof-1-0.5.1-4.2.i386. 100% |=========================| 3.9 kB 00:00
    jcode.pl-0-2.13-9.2.noarc 100% |=========================| 1.5 kB 00:00
    netatalk-devel-2-1.6.4-2. 100% |=========================| 5.3 kB 00:00
    kdenetwork-devel-7-3.2.2- 100% |=========================| 3.8 kB 00:00
    gdk-pixbuf-gnome-1-0.22.0 100% |=========================| 2.8 kB 00:00
    kdelibs-devel-6-3.2.2-8.F 100% |=========================| 181 kB 00:07
    glib-devel-1-1.2.10-12.1. 100% |=========================| 2.9 kB 00:00
    cdrecord-devel-8-2.01-0.a 100% |=========================| 5.8 kB 00:00
    kernel-sourcecode-0-2.6.8 100% |=========================| 467 kB 00:21
    iiimf-le-newpy-1-11.4-46. 100% |=========================| 5.9 kB 00:00
    xorg-x11-devel-0-6.7.0-5. 100% |=========================| 132 kB 00:04
    kde-i18n-Catalan-1-3.2.2- 100% |=========================| 18 kB 00:00
    librep-devel-1-0.16.1-5.1 100% |=========================| 3.4 kB 00:00
    kde-i18n-Swedish-1-3.2.2- 100% |=========================| 69 kB 00:02
    sox-devel-0-12.17.4-4.fc2 100% |=========================| 2.5 kB 00:00
    kdegames-devel-6-3.2.2-1. 100% |=========================| 5.5 kB 00:00
    iiimf-server-1-11.4-46.1. 100% |=========================| 5.7 kB 00:00
    xorg-x11-cyrillic-fonts-0 100% |=========================| 71 kB 00:02
    libdv-tools-0-0.102-1.i38 100% |=========================| 2.2 kB 00:00
    iiimf-le-hangul-1-11.4-46 100% |=========================| 5.3 kB 00:00
    devhelp-0-0.9.1-0.2.0.i38 100% |=========================| 5.0 kB 00:00
    kernel-smp-0-2.6.8-1.521. 100% |=========================| 180 kB 00:11
    kde-i18n-Chinese-1-3.2.2- 100% |=========================| 19 kB 00:00
    iiimf-docs-1-11.4-46.1.sv 100% |=========================| 8.1 kB 00:00
    system-config-httpd-5-1.2 100% |=========================| 7.4 kB 00:00
    rep-gtk-1-0.17-7.i386.hdr 100% |=========================| 3.6 kB 00:00
    gftp-1-2.0.17-2.i386.hdr 100% |=========================| 5.9 kB 00:00
    libgal23-1-0.24-3.1.i386. 100% |=========================| 3.8 kB 00:00
    librep-1-0.16.1-5.1.i386. 100% |=========================| 12 kB 00:00
    lam-2-7.0.3-6.4.i386.hdr 100% |=========================| 19 kB 00:00
    kde-i18n-Icelandic-1-3.2. 100% |=========================| 18 kB 00:00
    tix-doc-1-8.1.4-96.1.i386 100% |=========================| 13 kB 00:00
    kde-i18n-Slovak-1-3.2.2-2 100% |=========================| 36 kB 00:01
    gstreamer-tools-0-0.8.3-2 100% |=========================| 4.5 kB 00:00
    mod_dav_svn-0-1.0.6-1.i38 100% |=========================| 3.3 kB 00:00
    mozilla-mail-37-1.7.2-0.2 100% |=========================| 5.6 kB 00:00
    kde-i18n-Hungarian-1-3.2. 100% |=========================| 29 kB 00:01
    kde-i18n-Hebrew-1-3.2.2-2 100% |=========================| 18 kB 00:00
    mozilla-nss-devel-37-1.7. 100% |=========================| 9.4 kB 00:00
    libwnck-devel-0-2.6.0.1-3 100% |=========================| 2.9 kB 00:00
    dhcp-devel-2-3.0.1rc14-1. 100% |=========================| 4.9 kB 00:00
    cvs-0-1.11.17-2.i386.hdr 100% |=========================| 6.3 kB 00:00
    kde-i18n-Danish-1-3.2.2-2 100% |=========================| 54 kB 00:02
    tix-1-8.1.4-96.1.i386.hdr 100% |=========================| 13 kB 00:00
    mc-1-4.6.0-17.fc2.i386.hd 100% |=========================| 12 kB 00:00
    mailman-3-2.1.5-7.i386.hd 100% |=========================| 62 kB 00:02
    iiimf-le-unit-1-11.4-46.1 100% |=========================| 7.1 kB 00:00
    kde-i18n-Romanian-1-3.2.2 100% |=========================| 22 kB 00:00
    xpdf-1-3.00-3.i386.hdr 100% |=========================| 9.9 kB 00:00
    xorg-x11-ISO8859-9-100dpi 100% |=========================| 74 kB 00:02
    xorg-x11-sdk-0-6.7.0-5.i3 100% |=========================| 102 kB 00:03
    xorg-x11-truetype-fonts-0 100% |=========================| 69 kB 00:02
    iiimf-le-canna-1-11.4-46. 100% |=========================| 5.2 kB 00:00
    httpd-0-2.0.50-2.1.i386.h 100% |=========================| 18 kB 00:00
    iiimf-client-lib-devel-1- 100% |=========================| 5.2 kB 00:00
    kdemultimedia-devel-6-3.2 100% |=========================| 6.1 kB 00:00
    samba-swat-0-3.0.6-2.fc2. 100% |=========================| 24 kB 00:00
    kernel-0-2.6.8-1.521.i586 100% |=========================| 116 kB 05:04
    Damaged Header /var/cache/yum/updates-released/headers/kernel-0-2.6.8-1.521.i586.hdr
    kernel-0-2.6.8-1.521.i586 100% |=========================| 180 kB 00:06
    gstreamer-plugins-devel-0 100% |=========================| 4.9 kB 00:00
    kde-i18n-Norwegian-Nynors 100% |=========================| 18 kB 00:00
    GConf2-devel-0-2.6.0-7.i3 100% |=========================| 5.0 kB 00:00
    xorg-x11-ISO8859-2-100dpi 100% |=========================| 74 kB 00:02
    perl-TimeDate-1-1.16-1.no 100% |=========================| 2.9 kB 00:00
    kde-i18n-Korean-1-3.2.2-2 100% |=========================| 11 kB 00:00
    libgnomeprint15-1-0.37-9. 100% |=========================| 3.9 kB 00:00
    Cannot find a package matching amsn
    No actions to take

    i tryed to install amsn after that

    [root@tpgi verge]# rpm -i /home/orgy/amsn-0.93-1.0.rh9.dag.i386.rpm
    warning: /home/orgy/amsn-0.93-1.0.rh9.dag.i386.rpm: V3 DSA signature: NOKEY, key ID 6b8d79e6
    error: Failed dependencies:
    /usr/bin/wish is needed by amsn-0.93-1.0.rh9.dag
    libtcl8.3.so is needed by amsn-0.93-1.0.rh9.dag
    libtk8.3.so is needed by amsn-0.93-1.0.rh9.dag
    tk >= 8.3 is needed by amsn-0.93-1.0.rh9.dag


  7. #6
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    y dont you jsut use gaim? it supports the msn protocol

    yum isntall gaim
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  8. #7
    Just Joined!
    Join Date
    Sep 2004
    Posts
    11
    thanks heaps mate i really appreciate the help

    i didnt know gaim was installed allready and i didnt know it supported msn.

    thanks again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •