Find the answer to your Linux question:
Results 1 to 8 of 8
OS : RHEL5 arch 86_64 I want to enable SNMP on my syetem , How can i do it......?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    6

    SNMP enable


    OS : RHEL5 arch 86_64
    I want to enable SNMP on my syetem , How can i do it......?

  2. #2
    Just Joined!
    Join Date
    May 2008
    Posts
    12
    Quick HOWTO : Ch22 : Monitoring Server Performance - Linux Home Networking

    if it is already configured just run by root
    service snmpd start

  3. #3
    Just Joined!
    Join Date
    Jan 2009
    Posts
    6
    srevice snmp start: It is giving error
    bash: service: command not found

    When i give this command : /etc/init.d/snmpd status
    It is giving error saying that
    bash: /etc/init.d/snmpd: No such file or directory

  4. #4
    Just Joined!
    Join Date
    May 2008
    Posts
    12
    then install it

    yum search "*snmpd*" - for search of exact packet name
    yum install net-snmp (I think so)

  5. #5
    Just Joined!
    Join Date
    Jan 2009
    Posts
    6
    Sir,
    I have one query...My system configuration is RHEL Client 5.1...
    So i want to ask that Is this true that "SNMP can only be enabled only on server machine.Since my machine is clent so SNMP can not be enabled on my machine..."

  6. #6
    Just Joined!
    Join Date
    May 2008
    Posts
    12
    please let me see the link where you have read it

  7. #7
    Just Joined!
    Join Date
    Jan 2009
    Posts
    6
    thanx sir,
    I installed it on RHEL Client 5.1....i installed rpm file net-snmp-5.3.1-24.el5_2.2.x86_64.rpm...
    But when i give command::
    /etc/init.d/snmpd restart
    Stopping snmpd: [FAILED]
    Starting snmpd: [ OK ]

    And when i give command : /etc/init.d/snmpd status It is giving error saying that..
    "snmpd dead but pid file exists"

  8. #8
    Just Joined!
    Join Date
    May 2008
    Posts
    12
    have you already configured snmpd?

    try to delete pid file.

    grep pid /etc/snmp/snmpd.conf

    and then rm it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •