Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everyone, im using Red Hat 9, haven't really been able to update it as im currently on a slow connection but I will get around to it. Anyway to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    2

    CDROM unmount-able/not detected


    Hi everyone, im using Red Hat 9, haven't really been able to update it as im currently on a slow connection but I will get around to it. Anyway to my problem;

    My CDROM seems to be unmount-able or not even detected. Ive tried these various commands under root

    [code]mount /mnt/cdrom
    mount -t iso9660 /mnt/cdrom /dev/cdrom
    mount /mnt/cdrom /dev/cdrom[/code[

    I always get errors, eg. "Device doesn't exist in fstab" something similar. I know it's not a BIOS problem, as the CDROM works fine in XP SP2, and it worked fine during the RH9 installation (obviously). So if anyone has any solutions and/or suggestions please help me.

    also: the drive is a Lite-On CD-RW 52x32x52 (if important at all)

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    The correct syntax would be:

    Code:
    mount -t iso9660 /dev/cdrom /mnt/cdrom
    The device comes first, and the mountpoint comes second.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •