Find the answer to your Linux question:
Results 1 to 4 of 4
I am trying to install RH9 on my compaq presario 2500 laptop. But I am unable to mount my cdrom. During boot up, it says no automount points defined!! My ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    2

    RH9 on compaq


    I am trying to install RH9 on my compaq presario 2500 laptop. But I am unable to mount my cdrom. During boot up, it says no automount points defined!! My cdrom drive is ATAPI drive.

    Previously my laptop dint support ACPI MODULES. I installed a new kernel 2.4.26. Now ACPI is working but my battery applet crashes stating segmentation fault.

    Please help me out.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    so you can't open a terminal and do a:
    Code:
    mount /mnt/cdrom

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Posts
    2

    terminal

    when i run it in terminal it says cant find /mnt/cdrom in /etc/fstab or /etc/mtab...

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Please post your /etc/fstab file.

    As far as the ACPI, what's the error you get from the command line?
    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •