Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Your most welcome...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Enthusiast
    Join Date
    Aug 2006
    Location
    Portsmouth, UK
    Posts
    539

    Your most welcome
    RHCE #100-015-395
    Please don't PM me with questions as no reply may offend, that's what the forums are for.

  2. #12
    Just Joined!
    Join Date
    Mar 2009
    Posts
    7
    Hi again
    well,I downloaded the binaries and tried installing it and it says---
    [root@localhost Desktop]# rpm -ivh libXtst-1.0.3-1.fc8.i386.rpm
    warning: libXtst-1.0.3-1.fc8.i386.rpm: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
    Preparing... ########################################### [100%]
    package libXtst-1.0.3-1.fc8 is already installed

    So,now,the reason why I thought I didn't have libXtst installed was that I was trying to configure 'qvfb'(Qt stuff) and it was showing me the error--
    /usr/bin/ld: cannot find -lXtst
    collect2: ld returned 1 exit status
    make: *** [../../bin/qvfb] Error 1

    So,someone suggested that I needed to install libXtst package...but even now I am getting the same error(though libXtst is already installed).....hmmm any ideas on why it might be happening?
    Thanks for your time

  3. #13
    Linux Enthusiast
    Join Date
    Aug 2006
    Location
    Portsmouth, UK
    Posts
    539
    Ok, then there maybe a libXtst-devel package around that you'll need.

    I guess that the package your ultimately trying to install doesn't list it's dependencies?
    RHCE #100-015-395
    Please don't PM me with questions as no reply may offend, that's what the forums are for.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •