Find the answer to your Linux question:
Results 1 to 4 of 4
Hello Everybody, I have a conflict on Fedora-10 for Skype installation on x84_64. I have tried: # rpm -ivh skype* but then comes: # libQtCore.so.1 is needed by skype-2.0.0.72-fc5.i586 # ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Posts
    6

    Cool Conflicts on FC10 for Skype installation


    Hello Everybody,

    I have a conflict on Fedora-10 for Skype installation on x84_64. I have tried:

    # rpm -ivh skype*
    but then comes:

    # libQtCore.so.1 is needed by skype-2.0.0.72-fc5.i586
    # libQtDBus.so.1 is needed by skype-2.0.0.72-fc5.i586
    ...
    # libXss.so.1 is needed by skype-2.0.0.72-fc5.i586

    Then I tried
    # yum install qt-x11.i386
    # yum install libXScrnSaver.i386
    # rpm -ivh skype-2.0.0.72-fc5.i586.rpm

    what gives
    #Test Transaction Errors: package krb5-libs-1.6.3-17.fc10.x86_64 (which is newer than krb5-libs-1.6.3-16.fc10.i386) is already installed

    ....

    then I tried
    # rpm -e krb5-libs-1.6.3-17.fc10.x86_64

    what gives the error:
    # libgssapi_krb5.so.2()(64bit) is needed by (installed) cupsddk-drivers-1.2.3-5.fc10.x86_64
    ...

    So, I cannot install the package E, because it needs C. But C cannot be installed, because it conflicts with D, which is installed yet, but D is not allowed to be uninstalled, because it is need for F.

    Some hints?.....????

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    # yum install qt-x11.i386
    # yum install libXScrnSaver.i386
    Did any of above command throw error? Have both packages been installed successfully?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Dec 2008
    Posts
    6

    Cool yum install qt-x11.i386 did not install

    Here it goes

    # yum install libXScrnSaver.i386
    ...
    # Package libXScrnSaver-1.1.3-1.fc10.i386 already installed and latest version
    Nothing to do

    What is fine! But then...

    # yum install qt-x11.i386

    it gets

    #Transaction Check Error
    package krb5-libs-1.6.3-17.fc10.x86_64 (which is newer than krb5-libs-1.6.3-16.fc10.i386) is already installed
    package glib2-2.18.4-2.fc10.x86_64 (which is newer than glib2-2.18.4-1.fc10.i386) is already installed

    Some suggestions?

  4. $spacer_open
    $spacer_close
  5. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hello, try just this
    Code:
    yum install qt-x11
    Use yum to search for it
    Code:
    yum search qt-x11
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •