Find the answer to your Linux question:
Results 1 to 2 of 2
i have RH9 and installed GAIM 1.0 as RPM package to access my msn account and after updating my gtk-spell gaim is starting (at last) but when i press connect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2003
    Location
    Syria
    Posts
    181

    GAIM 1.0 problems


    i have RH9 and installed GAIM 1.0 as RPM package to access my msn account and after updating my gtk-spell gaim is starting (at last) but when i press connect it connects then disconnects a second later. after running it from the command line it said that this is not a user problem rather it is a bug, so i downloaded the source from the gaim.sf.net site and now the problem is the same, still disconnecting.

    XT
    Registered Linux User # 368300 at Linux Counter

  2. #2
    Linux Newbie
    Join Date
    Nov 2003
    Location
    Syria
    Posts
    181
    this is the problem appearing when gaim disconnects:

    Gaim has segfaulted and attempted to dump a core file.
    This is a bug in the software and has happened through
    no fault of your own.

    It is possible that this bug is already fixed in CVS.
    If you can reproduce the crash, please notify the gaim
    maintainers by reporting a bug at
    http://gaim.sourceforge.net/bug.php

    Please make sure to specify what you were doing at the time,
    and post the backtrace from the core file. If you do not know
    how to get the backtrace, please get instructions at
    http://gaim.sourceforge.net/gdb.php. If you need further
    assistance, please IM either RobFlynn or SeanEgn and
    they can help you.
    Aborted


    XT
    Registered Linux User # 368300 at Linux Counter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •