Find the answer to your Linux question:
Results 1 to 6 of 6
Hi all, I appreciate you taking the time to read my dumb questions but I really dont want to revert to using windows again. I just moved into a College ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    4

    Couple of Quick Questions


    Hi all, I appreciate you taking the time to read my dumb questions but I really dont want to revert to using windows again.

    I just moved into a College Residence Hall and its plagued with virus' and what not so I decided to install Fedora on my Laptop. my home PC had a dual boot of xp and rh so I know enough linux to get me around but I am definately no expert.

    Anyway, that was just a little background. My question is, after I installed Fedora I been having some printer problems (yes, I said printer, SORRY!) I have an Epson Stylus CX4600, which gimp print does not directly have a driver for. I tried the next version up, I think its a Stluys CX5200 or somewhere aroud there and I did a test page and it worked, it printed the page just fine. However that was the only thing I was able to print. Now when I try to print, a test page or a document I wrote in OO.O instead of printing it just spits out all of the paper in the tray until it empties. Its really agrivating and its important being a college student to have a printer and I would love to stay on Fedora but I really cant if I cant figure out how to fix my printer problem.

    Second question is not so important now but in the future it may become so. I am using a laptop and my mouse works fine but the built in pad on the laptop does not work. When I used Knoppix STD bootable version the pad works so I know its possible jsut have yet to figure out how. But like i said I dont really take my laptop out much so its not hugely important but it definately would be nice.

    Thanks everyone

  2. #2
    Linux Newbie imdeemvp's Avatar
    Join Date
    Sep 2004
    Location
    California
    Posts
    225
    i also use fc2 and my printer is a cannon bjc3000 parallel port and works great on fc2 and fc1, i dont know if your printer is usb, you did not mention that.

    but check to see if it is supported by linux at all www.linuxhardware.net

    about the mouse open terminal and run: system-config-mouse and make sure you are using the 3 botton mouse (ps2) which is what i use for my laptop.

  3. #3
    Just Joined!
    Join Date
    Sep 2004
    Posts
    4
    My printer is USB and I could not find it in linuxhardware.net but it should work because it did print that initial page, but JUST that one page.

    Thanks for your advice with both issues, I appreciate it immensly.

  4. #4
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    After a bit of googling, your printer uses the C64 engine, so check out this driver:
    http://www.linuxprinting.org/show_dr...er=stc640p.upp

    Hope it works

  5. #5
    Just Joined!
    Join Date
    Sep 2004
    Posts
    4
    it did work!

    thank you kind sir

  6. #6
    Linux Newbie imdeemvp's Avatar
    Join Date
    Sep 2004
    Location
    California
    Posts
    225
    i am starting to like this forum a lot....we really help each other.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •