Find the answer to your Linux question:
Results 1 to 2 of 2
i've tried searching the forums and haven't found the answer to my problem yet. the problem i'm having is that i'm trying to install the development tools packages from my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    8

    installation problems from a n00b


    i've tried searching the forums and haven't found the answer to my problem yet. the problem i'm having is that i'm trying to install the development tools packages from my FC1 DVD which i'm told is supposed to have the c++ compilers and other tools i need if i wanna compile and install files. when i try to install the package, it's requiring the unlocateable package "libxml2" required by ('libxml2-python', '2.6.6', '3') which is already installed. I verified this by going to http://secunia.com/advisories/10977/ and downloaded and installed the libxml updates. Is there any way I can get the Package Manager to let me install the packages I need without having to encounter a failed dependencies error?

  2. #2
    Linux Newbie
    Join Date
    Apr 2004
    Posts
    158
    Hi,

    The best way to install stuff and get all the dependencies solved is to use yum (or up2date or apt).

    If you have configured your yum (/etc/yum.conf) you should be able to do a
    Code:
    yum <pkg name> install
    i.e.
    Code:
    yum gcc install
    Another way is to do a
    system-config-packages
    , that will give you the "install" type of install method.

    Good luck

    Jonas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •