Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
My case is a bit special because well, i don't know anything, anything at all about DOS or linux etc.. That's what my parent suse but they don't have time ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    11

    I need some help with redhat linux!


    My case is a bit special because well, i don't know anything, anything at all about DOS or linux etc.. That's what my parent suse but they don't have time to help me install certain things. I've been trying for weeks now to install gaim and each time i find somethign that explains it it's always to complicated for me. Could anyone please explain to me how i am supposed to install gaim step by step and maybe the very basics of DOS because i really don't know anything and i need to do with what i know..

  2. #2
    Linux Engineer jledhead's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    Posts
    1,077
    get this manual, its your friend
    http://homepage.powerup.com.au/~squa...inuxmanual.pdf

    and how bout a gaim RPM (since you said redhat help)
    http://dag.wieers.com/packages/gaim/

    check out my sig and get the apt program.

    once you have an rpm downloaded install with
    rpm -ihv <programname>.rpm
    (also mentioned on the one page linux manual above )

    once you get apt installed check these commands
    http://www.fedora.us/wiki/FedoraHOWTO

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    11
    thanks alot, this is alot of help!

  4. #4
    Just Joined!
    Join Date
    Oct 2004
    Posts
    11
    hmm.. the thing is each time i try to install (rpm -ihv whatever.rpm) it always gives me this :
    error: cannot get exclusive lock on /var/lib/rpm/Packages
    error: cannot open Packages index using db3 - Operation not permitted (1)
    error: cannot open Packages database in /var/lib/rpm

    what do i have to do?

  5. #5
    Linux Engineer jledhead's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    Posts
    1,077
    are you logged in as root?

    # su

    then type roots password, then try those commands

  6. #6
    Just Joined!
    Join Date
    Oct 2004
    Posts
    11
    i think i am but i'll check, thank you

  7. #7
    Just Joined!
    Join Date
    Oct 2004
    Posts
    11
    oh God! there's always going to be something wrong! how do i solve this (lol, i know i must be sounding really dumb but i never learned anything about linux and how to use it etc, i literaly have no clue of what i'm doing)

    error: failed dependencies:
    libc.so.6(GLIBC_2.3) is needed by gaim-1.0.0-0rh9
    libgcc_s.so.1 is needed by gaim-1.0.0-0rh9
    libgtkspell.so.0 is needed by gaim-1.0.0-0rh9
    libstdc++.so.5 is needed by gaim-1.0.0-0rh9

    and

    error: failed dependencies:
    libc.so.6(GLIBC_2.3) is needed by apt-0.5.15cnc6-3.0.rh9.dag
    libelf.so.1 is needed by apt-0.5.15cnc6-3.0.rh9.dag
    libgcc_s.so.1 is needed by apt-0.5.15cnc6-3.0.rh9.dag
    libgcc_s.so.1(GCC_3.0) is needed by apt-0.5.15cnc6-3.0.rh9.dag
    librpm-4.2.so is needed by apt-0.5.15cnc6-3.0.rh9.dag
    librpmdb-4.2.so is needed by apt-0.5.15cnc6-3.0.rh9.dag
    librpmio-4.2.so is needed by apt-0.5.15cnc6-3.0.rh9.dag
    libstdc++.so.5 is needed by apt-0.5.15cnc6-3.0.rh9.dag
    libstdc++.so.5(CXXABI_1.2) is needed by apt-0.5.15cnc6-3.0.rh9.dag
    libstdc++.so.5(GLIBCPP_3.2) is needed by apt-0.5.15cnc6-3.0.rh9.dag
    libstdc++.so.5(GLIBCPP_3.2.2) is needed by apt-0.5.15cnc6-3.0.rh9.dag

  8. #8
    Linux Engineer jledhead's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    Posts
    1,077
    what command are you using prior to seeing those commands?


    if you installed apt from my sig, then do this first
    #apt-get update
    #apt-get upgrade

    that will do something similar to a microsoft update if your familiar with that. it updates your whole system

    then try to install gaim (with apt)
    #apt-get install gaim


  9. #9
    Just Joined!
    Join Date
    Oct 2004
    Posts
    11
    it's so nice of you to help me, i'm so terrible at this stuff

  10. #10
    Just Joined!
    Join Date
    Oct 2004
    Posts
    11
    grr, no wonder it's not working i didn't put the stuff in the right part of the computer.. it says directory not writeble :(

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •