Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
i recently installed FC2. motherboard specification: intel 845DGLLY auto detection of soundcard din't work nor manual sound card module:snd intel 8x0 model:82801DB (ICH4) AC 97' Audio controller...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    7

    no sound with FC2


    i recently installed FC2.
    motherboard specification: intel 845DGLLY
    auto detection of soundcard din't work nor manual
    sound card module:snd intel 8x0
    model:82801DB (ICH4) AC 97' Audio controller

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Do you have no sound AT ALL, or just not with certain programs? I've had issues in the past with Intel AC97 integrated sound cards. Have you tried running alsaconf as root?
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    7
    i have no sound at all!!!!!!!!!!!
    so plz help me out

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2004
    Location
    Los Angeles, Calif, 90047-2630
    Posts
    31

    no sound

    Hello , I also have no sound at all with the ac97 so I picked up a audigy 2 zs, it was was config by kud but I still have no sound at all. any help will be appreciated

  6. #5
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    For either of you, the first thing I'd recommend trying is opening up a console, and logging in as root by typing su, then entering your Administrator (root) password.

    Then type alsaconf and go through the menus to see if your card is detected and configured correctly. If you go through that and still are unable to get sound, I'd recommend checking the volume of your soundcard with alsamixer.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  7. #6
    Just Joined!
    Join Date
    Aug 2004
    Location
    Los Angeles, Calif, 90047-2630
    Posts
    31
    I did as you said : logged in as root in a terminal, $ alsaconf and it said command not found,
    please explain what I did wrong?

  8. #7
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    It's possible that either alsaconf isn't in your path (meaning you need to type /sbin/alsaconf instead) or alsaconf isn't installed. Try the first command and if it still can't find it, then you may need to install it.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  9. #8
    Just Joined!
    Join Date
    Oct 2004
    Posts
    37

    mixer

    first thing id do is to check mixer settings default is set so you won't have sound.
    open the mixer from the audio menu. If it won't open it means you don't have a sound card configured which means a recompile/reconfigure of your kernel.

  10. #9
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496

    Re: mixer

    Quote Originally Posted by theGrim
    first thing id do is to check mixer settings default is set so you won't have sound.
    This has already been mentioned in a previous post.

    open the mixer from the audio menu. If it won't open it means you don't have a sound card configured which means a recompile/reconfigure of your kernel.
    I've personally *never* run into a case where I've had to recompile my kernel for a sound card. Reconfigure the sound module perhaps, but not recompile the kernel.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  11. #10
    Just Joined!
    Join Date
    Oct 2004
    Posts
    37

    Re: mixer

    Quote Originally Posted by techieMoe
    This has already been mentioned in a previous post.



    I've personally *never* run into a case where I've had to recompile my kernel for a sound card. Reconfigure the sound module perhaps, but not recompile the kernel.
    I had mentioned it so that I could state that I have run into situations where the kernel had no support for a sound card/and or no module support. Therefore the mixer would not load.

    Sounds kinda like you took it personally? Sorry if I hurt yer feelings er something.

    as long as sound is configured in the kernel then your right just reconfigure the module. If the kernel was originally packaged with sound turned off though well then...

    Hey im just trying to be a bit helpful as well throwing my $.02 in.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •