Find the answer to your Linux question:
Results 1 to 3 of 3
what's up guys? Alright here's the prob, I am trying to troubleshoot a network access issue so I removed the NIC from my VM and readded then was going to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2010
    Location
    Cali
    Posts
    2

    stop alerts??


    what's up guys? Alright here's the prob, I am trying to troubleshoot a network access issue so I removed the NIC from my VM and readded then was going to configure the IP address back to what it was. Problem IS, now I get this Socket status message that looks like this:

    netcamera - socket open status = -1
    netcamera - netConnect() failed
    " " "

    netcamera - socket closed status = 0
    " " "

    These messages just keep scrolling and everytime I try to type, I may get a couple of characters in but then the messages "page up" the screen so I can continue where I left off but the beggining of my command entry is gone. This continues infinitely. How can I stop the messaging as I cannot type in anything and barely able to login because it does the same thing from the startup so I have to try to beat the scroll to login....what the heck do i do??? Any help would be greatly appreciated...

    p.s. This message is propogating due to the fact that it cannot connect to the devices that it is supposed to due to the fact that the network info is not configured but I CANT GET TO IT because of the messages....

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,755
    When you're typing in a command, the "error message" does not affect the command. Finish typing it in, and enter to process it. Your first command might want to be something to disable the camera process - maybe under /etc/init.d.

  3. #3
    Just Joined!
    Join Date
    Jul 2010
    Location
    Cali
    Posts
    2
    Quote Originally Posted by HROAdmin26 View Post
    When you're typing in a command, the "error message" does not affect the command. Finish typing it in, and enter to process it. Your first command might want to be something to disable the camera process - maybe under /etc/init.d.
    You are correct..I probably wasnt very clear in my thread but yes, I can continue but it's a pain...but anywho, I will definitely check init.d...Thanks for the prompt response!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •