Find the answer to your Linux question:
Results 1 to 5 of 5
Hello, I'm trying to get wine to install on centos 5.5 I've tried downloading the RPM file on their website, But I always get an unknown error message. Can someone ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2010
    Posts
    2

    [SOLVED] Need help centos 5.5


    Hello,

    I'm trying to get wine to install on centos 5.5

    I've tried downloading the RPM file on their website, But I always get an unknown error message.

    Can someone tell me exactly how to do this? Like what commands should I Run, etc. I'm VERY new to linux, and every time I read a guide one command seems to be for one os, and the other command for another.


    Thanks guys,

    Brandon

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,756

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Could you post exact error message here? Have you tried to install wine through Package Manager, yum? Install RPMForge repository first.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,539
    Wine can be installed with yum, but it is probably not the latest version. I am running CentOS 5.5 (latest w/ patches) and Wine is at version 1.0-1. Have you tried installing it from the repositories instead of an RPM file?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  5. #5
    Just Joined!
    Join Date
    Aug 2010
    Posts
    2
    WINE can't be installed until the repositories are installed, unfortunately. My problem previously was that I had no idea whatsoever how to download the repositories.

    For some reason, rpm -Uvh was NEVER working. I tried 300 times then finally restarted, disconnected from VNC as another user, and then did the exact same command again and it worked.

    Thanks a ton though, guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •