Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, Anyone knows what are the main differences between filesystem of Fedora Core 7 and Fedora Core 13 ? I'm using ext2 and ext3 and Rembo 2.0/4.0 and IBM Tivoli ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2010
    Posts
    3

    Angry [SOLVED] Fedora Core 7 and Fedora Core 13


    Hi,

    Anyone knows what are the main differences between filesystem of Fedora Core 7 and Fedora Core 13 ? I'm using ext2 and ext3 and Rembo 2.0/4.0 and IBM Tivoli 5.1 ToolkitAddOn and they get same error "Directory not found".

    I even create the partitions using Rembo/Tivoli but then it fails to boot the Fedora Core 13. The Fedora Core 7 always works great.

    Any one has a clue ?

  2. #2
    Linux Engineer Segfault's Avatar
    Join Date
    Jun 2008
    Location
    Acadiana
    Posts
    877
    Ext4 probably, I do not have Fedora thus I cannot check.

  3. #3
    Just Joined!
    Join Date
    Sep 2010
    Posts
    3
    The problem was related to default inode size. In the FC13 changed to 256 and not supported on Tivoli.

    It works using 128.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •