Find the answer to your Linux question:
Results 1 to 8 of 8
Just installed Fedora 2 twice on different hard drives and am having the same problem. Half the time the boot up (grub) goes fine and then gets to creating swap ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    5

    Fedora 2 install/boot problem


    Just installed Fedora 2 twice on different hard drives and am having the same problem. Half the time the boot up (grub) goes fine and then gets to creating swap space and hangs right there. Never get to a gui or xwindow or anything. The other half of the time it starts decompressing the kernel then blanks out my monitor and never comes back. Either time I hard reboot and get one or the other situation. I did a default install both times and only tried a 2nd hard drive in case the 1st was bad. Any ideas out there or do I have faulty media? I'm installing on a Celeron 2.8 with 512PC2100 RAM, ATI Rage 128 video, if that helps anything.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    you should check the md5sum of your downloaded ISOs

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    5
    Not downloaded from ISO's...they're the cd's that come with the RedHat Fedora Linux 2 Bible. I'll see if that site has a md5sum check.

  4. #4
    Just Joined!
    Join Date
    Nov 2004
    Posts
    5
    Just burned a new .iso of Fedora 2/disc 1. Md5sum matched fine. Did a personal computer install on a totally different machine/hardware and actually got a GUI, of sorts. The first time I tried to go through a setup of users, time, etc., the resolution and image were totally wacked, like one image offset on top of another. So i hard booted and this time got through to a normal looking GUI, then back to my same old problem of getting to Enabling Swap Space and it dying there. I've never had this much problem installing older versions of RedHat and other distros. So far Fedora 2 sucks in my opinion.

  5. #5
    Just Joined!
    Join Date
    Nov 2004
    Posts
    2

    MEZROT - your boot / install problems

    Don't give up - I have Fedora 2 working on 5 different computers - it can work and, when it does, it is great. What mobo are you using? How did you partition your drive during installation? If you used auto install, it should take care of the swap partition but it seems that it cannot find it during boot-up. There are plenty of people who will give you help to solve your problems but we will need some additional information in order to provide help. Jan. :D

  6. #6
    Just Joined!
    Join Date
    Nov 2004
    Location
    College Station,TX,USA
    Posts
    15
    how much swap space are you specifying?Does your machine give the same problem with other OS's?I smell somethings wrong with the main memory!

  7. #7
    Just Joined!
    Join Date
    Nov 2004
    Posts
    5
    I have tried this on 3 configs: one with a Celeron 2.8GHz with 512 MB memory and a 160GB hard drive. 2nd config is with the same processor and memory but with a 6.2GB hard drive. 3rd config is with a Celeron 333Mhz and 128MB with a 3.2 GB hard drive. The first two have an ATI Rage 128 video and the 3rd has Riva TNT2 onboard video. In all instances the installation goes fine but dies at the point where swap space is enabled. I let the installation confige the swap space every time and none of these systems/configurations have had any problems with other OS's, including Mandrake 8.0/8.1 and Redhat 8.0. I'm sure there is a command line fix to this but I'm a newbie and don't know what process to go with.

  8. #8
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366
    Large hard drives, is your swap space your first partition, your hda1?, you may need to set it as the first partition.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •