Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
stormblazer, here is an article that has all the steps i needed to get the nvidia 6629 driver up and running on FC3. it worked perfectly. http://www.fedorafaq.org/custom_nvidia.html next time, give ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2004
    Location
    Kannapolis, NC USA
    Posts
    20

    stormblazer, here is an article that has all the steps i needed to get the nvidia 6629 driver up and running on FC3. it worked perfectly.
    http://www.fedorafaq.org/custom_nvidia.html

    next time, give complete instructions. if not, dont bother

  2. #12
    Just Joined!
    Join Date
    Nov 2004
    Posts
    1
    Stormblazer was right about the device nodes, though the cp /dev/nvidia* /etc/udev/devices/ command is wrong.
    What I did was

    cd /etc/udev/devices

    mknod nvidia0 c 195 0
    mknod nvidia1 c 195 1
    mknod nvidia2 c 195 2
    mknod nvidia3 c 195 3
    mknod nvidia4 c 195 4
    mknod nvidia5 c 195 5
    mknod nvidia6 c 195 6
    mknod nvidia7 c 195 7
    mknod nvidactl c 195 255

    chmod a+rw nvidia*

    There is probably a more intelligent way to copy device nodes, but this is what I did and it worked. Thanks stromblazer

    And now on to some online gaming !!!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •