Find the answer to your Linux question:
Results 1 to 7 of 7
I have a linux laptop but cant seem to make the resolution any bigger. I tried the regular way but it dosen't change. I can make the screen larger but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Location
    East Coast, USA
    Posts
    3

    Resolution Trouble


    I have a linux laptop but cant seem to make the resolution any bigger. I tried the regular way but it dosen't change. I can make the screen larger but not bigger. Are there any other ways to change the resolution or a solution?

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Have you tried sytem-config-display from the command line as root? If using Core one, I believe it's redhat-config-display or redhat-config-xfree86.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Location
    East Coast, USA
    Posts
    3

    No...

    No i have not. How do I do that? Im pretty new to linux but just tell me what i need to type in the terminal.

  4. #4
    Banned
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    1,120
    What happens if you do Ctrl_Alt_+
    (you can also use "-")

    I GNOME you should have a graphical tool to pick your resolution.

  5. #5
    Just Joined!
    Join Date
    Nov 2004
    Location
    East Coast, USA
    Posts
    3

    nothing happens

    Nothing happenes when i hit those. what is supposed to happen?

  6. #6
    Banned
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    1,120

    Re: nothing happens

    Quote Originally Posted by vgking101
    Nothing happenes when i hit those. what is supposed to happen?
    Seems like only1resolution is enabled.
    I think either your monitor and/or your video card isn't detected.
    Change this with GNOME's graphical tools or edit /etc/X11/xorg.conf

  7. #7
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Open a terminal and become root by going:

    su [enter]

    It will ask for password. Enter it and press enter.

    Yuo should now see a # where there used to be a $.

    Now go:

    system-config-display [enter]

    You will se places to configure your video card and monitor. Find your monitor in the list provided. If you don't see it, find something close. See which resolutions are available, and pick one closest to your liking. Test it to see how it looks. Repeat this process until you get something you like.
    Linux Mint + IceWM Registered: #371367 New Members: click here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •