Find the answer to your Linux question:
Results 1 to 2 of 2
Hello folks, I have recently succesfully installed Fedora 10 on a 6.8Gb HD and then joined the Linux forum group. When trying to load the rpm package of flash player ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2011
    Location
    Australia-Melbourne
    Posts
    8

    woes of installing rpm packages


    Hello folks, I have recently succesfully installed Fedora 10 on a 6.8Gb HD and then joined the Linux forum group. When trying to load the rpm package of flash player for Firefox I came across some obstacles with the GUI installation, as I got a pop-up window saying "waiting for......" and a horizontal bar with a block swinging from left to right. That was a far as it would go. I tried to do the same on the command line with the rpm command with more success but when I tried to find where it was loaded I could not find it anywhere. Sorry, but I am a newbie at the bottom of the learning curve. Can anyone help me along a bit? Thanks a lot.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you tried this? Go for Manual installation because Fedora 10 is not supported by Fedora Team now and update will not work.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •