Find the answer to your Linux question:
Results 1 to 1 of 1
I have gtk-3.0 and 2.0 installed with vnc server and virt-viewer I tries to run virt-viewer on an existing VM from a vnc windows and I get the following error ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2011
    Posts
    19

    virt-viewer on fedora 14


    I have gtk-3.0 and 2.0 installed with vnc server and virt-viewer

    I tries to run virt-viewer on an existing VM from a vnc windows and I get the following error message even before the login is prompted :

    (virt-viewer:30719): Gtk-CRITICAL **: IA__gtk_widget_grab_default: assertion `gtk_widget_get_can_default (widget)' failed

    I tried to reinstall the virt-viewe package . no help

    any idea ?
    Last edited by dubi; 03-01-2011 at 12:36 PM. Reason: fix Title wording

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •