Find the answer to your Linux question:
Results 1 to 3 of 3
My rh linux is old, its 7.1. I finnally got a free HP pavilion box outta the local thrift shop and being that I still have my RH cd's I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4

    updating rh7.1


    My rh linux is old, its 7.1. I finnally got a free HP pavilion box outta the local thrift shop and being that I still have my RH cd's I installed it. Then
    because I hate Netscape allmost as much as Windoze millenium I decided I would try the new firefox browser.

    I downloaded and tried to install firefox1.0 but I get funky errors like..."error while loading shared libraries....etc.." so then I downloaded and tried to install the missing gtkblablabla library.
    Well this in turn gives me three or more errors telling me I'm missing some "pango pain stuff" and some "glib2 globytiglop stuff".

    Fixing one error turned into fixing three so now I figered that to fix the three I might have 9 more to fix and those in turn might generate 81 more missing files ....... ad nauseum.

    Is there a way to get all the files in one simple stroke...kinda like a windozes critical update utiliy? or do I have to go through the sequence and hope that the exponential relation is a figment of my fig tree.

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2002
    Location
    San Antonio
    Posts
    621
    No, there is no easy way. First off: don't run RedHat 7.1!! It is End-of-Lifed, which means there have been no security patches in the last year, and there will not be any for the years to come. Linux is free. Download something newer.

    Once you get a newer OS like Fedora Core 2/3, SuSE 9.2, or Debian (unstable), these packages should either come with the OS, or be a quick installation since the RPMs distributed are for the more recent operating systems.

    Good luck,

    Samuel
    I respectfully decline the invitation to join your delusion.

  3. #3
    Just Joined!
    Join Date
    Nov 2004
    Posts
    4
    Thanks, I shall try a new OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •