Find the answer to your Linux question:
Results 1 to 3 of 3
I bought my nephew a new Mac a couple of months ago. He decided he would give his old machine (A three year old Dell Dimension 4400; 20 GB HDD; ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    21

    Naughty, Fedora! Naughty!


    I bought my nephew a new Mac a couple of months ago. He decided he would give his old machine (A three year old Dell Dimension 4400; 20 GB HDD; 128 RAM; combo drive) to his brother-in-law and nieces. But first he thought he'd pay a technician to look it over and then get Windows XP for it. I convinced him this was economically unfeasible. I told him I could put Linux on it and it would be fine for them for the basic stuff.

    I found out the machine wouldn't boot from the cd rom so I went into the BIOS and changed the boot sequence. Piece of cake.

    First I put Xandros Desktop 2 on it, but had second thoughts because it has no firewall and is based on KDE...and no matter how much you tweak it, KDE is just butt ugly.

    I had been using FC2 with few problems, but Core 3 was about to come out so I waited.

    For me, FC3 has had all the charm of a cold water enema, but I figured some of my problems might be related to my ancient hardware, so I tried it on my nephew's machine.

    Pretty much the same issues there. So I popped the first FC2 install disc in the drive and rebooted. FC3 completed ignored the boot sequence! It's holding the machine hostage. I tried several times, even shutting down and starting up again with the disc in the drive. I checked out the BIOS and the boot settings are as I made them.

    So, what's the deal here? I'm sure it's something that can be resolved (though I about pee my pants at the prospect of some convoluted command line operation), I'm just ignorant.

    Any tips?

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    well, there should be someplace on the actual MB( where you can physically erase the bios and start again.

    no clue why it would do that

  3. #3
    Linux User zeeone's Avatar
    Join Date
    Oct 2003
    Location
    Third Stone From The Sun
    Posts
    287
    Had Mandrake 10.1 do that very same trick on one of my older machines, used a live CD to kill the HD so it would stop booting, silliest thing I have seen in a while.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •