Find the answer to your Linux question:
Results 1 to 4 of 4
HI there, am unable to install samba server on centos 5.3. i have got some conflict errors. samba3x-swat conflicts with samba samba3x conflicts with samba samab3x-client conflicts with samba samba3x-winbind ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2011
    Posts
    12

    samba server installation error


    HI there,

    am unable to install samba server on centos 5.3. i have got some conflict errors.
    samba3x-swat conflicts with samba
    samba3x conflicts with samba
    samab3x-client conflicts with samba
    samba3x-winbind conflicts with samba-common
    samba-doc conflicts with samba
    samba3x-common comflicts with samba-client
    samba3x-common conflcts with samba
    samba3x conflicts with samba-common
    samba3x conflicts with samba-clients
    samba3x-clinet conflicts with samba-client
    samba3x-common conflicts with samba-common.

    tried to download some packages but it didnot work, i don't knw what is this error as am new to linux. its the same kind of conflicts errors when i am trying to install DNS server, can someone kindly help me plz.THNX

  2. #2
    Just Joined!
    Join Date
    May 2011
    Location
    Malaysia
    Posts
    39
    Quote Originally Posted by dsr_deep View Post
    HI there,

    am unable to install samba server on centos 5.3. i have got some conflict errors.
    samba3x-swat conflicts with samba
    samba3x conflicts with samba
    samab3x-client conflicts with samba
    samba3x-winbind conflicts with samba-common
    samba-doc conflicts with samba
    samba3x-common comflicts with samba-client
    samba3x-common conflcts with samba
    samba3x conflicts with samba-common
    samba3x conflicts with samba-clients
    samba3x-clinet conflicts with samba-client
    samba3x-common conflicts with samba-common.

    tried to download some packages but it didnot work, i don't knw what is this error as am new to linux. its the same kind of conflicts errors when i am trying to install DNS server, can someone kindly help me plz.THNX
    Hi,

    Was the samba3x-* downloaded manually? Seems like you already have samba installed hence the conflict error. If it is, can I suggest the following:

    a. remove the installed samba
    b. go to rpmforge and setup rpmforge repo into your centos 5.3
    c. do a
    yum check-update
    yum install yum install samba samba-common samba-client

    It will install any other dependencies for samba. Note it does not come with swat for samba but from experience you dont really need that. If you prefer a gui to configure your samba, perhaps webmin would be easier.

    I would guess your bind installation would be easier using rpmforge as well.

  3. #3
    Just Joined!
    Join Date
    May 2011
    Posts
    12
    thanks a lot 4 the reply, it works now

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Oct 2013
    Posts
    4

    Really helpful

    Thank you. I found this information really helpful too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •