Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, This is my 1st attempt at IPv6. It's working as expected on Windows 7, but not the Linux operating systems. More info: I have a private network of 2 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2011
    Posts
    2

    Manual IPv6 config: ping6 works but browser doesn't display ipv6 page


    Hello,

    This is my 1st attempt at IPv6. It's working as expected on Windows 7, but not the Linux operating systems.

    More info:
    I have a private network of 2 PCs connected to a managed switch. Both PCs have multiple operating systems installed (Win7, Mint 11, Fedora 15). For IPv6 testing purposes, I have configured the switch's management with an IPv6 address. My goal is to be able to web-manage the switch via its IPv6 address. This works as expected from Windows 7, but not from either of the Linux operating systems.

    I have manually configured IPv6 addresses in the Linux OSs and Windows 7.
    From each OS on each PC, I'm able to ping the opposite PC and the switch using "ping6" in Linux and "ping -6" in Win7. I assume that successful ping responses mean everything is configured correctly.

    Here's where I'm stumped- Windows 7 is the only OS where the web browser can manage the switch via its IPv6 address (IE and Firefox 4)... Neither of the Linux OSs will bring up the switch's web page. I don't know why???

    I've been primarily using Firefox 4 (in Linux and Windows). I tried Opera in Linux, but still no luck.

    Everything works as expected if configured using IPv4
    In Firefox I made sure IPv6 was enabled in about:config
    the switch's IPv6 address is enclosed in brackets
    I've tried typing the address in long form as well

    What am I missing? I hope it's something simple, but I don't know what.

    Thank you for your help!!

  2. #2
    Just Joined!
    Join Date
    Aug 2011
    Posts
    1
    I do have same problem, does anyone has answer for this ?

    Thanks,
    UmaMahesh

  3. #3
    Just Joined!
    Join Date
    Jun 2011
    Posts
    2
    Gumamahesh - Just to confirm, it's been 2 months and I'm still waiting for an answer. Glad to know I'm not the only one.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •