Find the answer to your Linux question:
Results 1 to 3 of 3
Hello all, I am having recent issues with formatting my hard disk to Fedora Core 2 Linux(2.6). I have just upgraded with the following parts: Intel P4 3.0Ghz processor 256MB ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Location
    NSW, Australia
    Posts
    5

    Fedora Core 2 Formatting and Installation Issues


    Hello all,

    I am having recent issues with formatting my hard disk to Fedora Core 2 Linux(2.6). I have just upgraded with the following parts:
    Intel P4 3.0Ghz processor
    256MB RAM
    MSI 661FM Series Mainboard.

    I have formatted a Fujitsu MPF32048T Model 20GB HDD (formerly having MS Windows 98) with Fedora Core 2 Linux, which has led to my problem. The HDD will not be recognised by the computer whatsoever. I have also tried to re-install Fedora Core 2 on the HDD, but it still won't be recognised. I will explain a little more about the situation if necessary. Is there, by any chance, a need to install any drivers for any devices? Thank You

  2. #2
    Linux Engineer
    Join Date
    Sep 2003
    Location
    Knoxhell, TN
    Posts
    1,078
    ummm.. if there's more information, you should almost always err on the side of verbosity and post it. this will *greatly* assist us in helping you.

    also, what *exactly* are the error messages (if any) it is giving you.. and what is the specific misbehavior of the HDD?
    Their code will be beautiful, even if their desks are buried in 3 feet of crap. - esr

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Location
    NSW, Australia
    Posts
    5
    As I restart the installation, despite the fact that the HDD can be detected by the Mainboard, the installing program is not recognizing the HDD. The message is as follows:

    Warning: No hard drives have been found, you probably need to manually choose the device drivers for the installation to succeed. Would you like to select the drivers now?
    (Note well, HDD is set to master, I have checked this.) Clicking yes, I have not found any device drivers available for my HDD, only detecting drivers for "VIA VT86c100A Rhine-II PCI (via-rhine)".

    Pressing the "Add Device" button, and selecting F2 to insert a device driver. I need to insert the device driver into /dev/hdb and press OK. What I need to know is, how would I put the driver into thatspecific location?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •