Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
There is a specific method for adding proxy info to / for yum. From memory, the configuration is done in /etc/yum.conf but since I'm at work at the moment I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux User glennzo's Avatar
    Join Date
    Sep 2004
    Location
    Salem, Mass
    Posts
    464

    There is a specific method for adding proxy info to / for yum. From memory, the configuration is done in /etc/yum.conf but since I'm at work at the moment I don't have access to my notes. What you need can be found with a Google search (I've found it in the past this way) or from the Fedora documentation and several forums such as this one.
    Glenn
    Powered by Fedora

  2. #12
    Just Joined!
    Join Date
    Jun 2011
    Posts
    7
    Yes, I forgot that I did that as well. I have added the line proxy=myproxyinfoort/ to the end of yum.conf.

    I used to information for proxyinfo and port number that I used in order to get the basic web browsing to work on this computer.

    Still no luck :/

  3. #13
    Just Joined!
    Join Date
    Jun 2011
    Posts
    7
    UPDATE:

    I have upgraded my system to Fedora 14, hoping that the repos which are still active would work better. But, I am getting the same errors when using yum. This leads me to believe this is a problem using our proxy and not with the fedora.repo file.

    Anybody with experience setting up Linux with a corporate proxy, please help!!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •